Skip navigation
Currently Being Moderated

Quicktime Export options are missing (only in AME)

May 28, 2012 10:49 AM

Hey,

 

I already searched around for a while and also found another thread in this board, as well some info in the official documentation, saying that AME only installs certain export options, if it's not installed within the proper package of applications (like premiere or after effects).

Well, I did install it as part of the Master Collection, and also have both Premiere and AFX up and running.

The Initial install was a horrible procedure, since there was still some photoshop cs6 beta file lurking around and just wouldnt leave, even with the CS cleaner tool.

 

When I finally managed to install CS6, everything worked fine, except one major flaw.. When I export a file from premiere as a quicktime, everyhting works as it should. But when I hit "send to AME", the quicktime preset just doesnt make it's way over to the media encoder, but I have only h264 and 4 other formats to choose from. Just no QT available. (I'm on a mac).

I already tried installing the entire package over the original installation, but it didnt help. I also have CS6 installed on my macbook, where everything works perfectly fine. I compared the media encoder folder on both machines and it's identical in size. In the library I wasn't able to find any media encoder related files.

 

Please, does anyone have any Idea how to get QT export in ame up and running again without going through a complete cleansing of my system and reinstall the whole package? I'm in the middle of a project now and would really like to have it working.

(it worked before in cs5, btw)

 

THX

 
Replies
  • Currently Being Moderated
    May 30, 2012 10:59 AM   in reply to chfilm2

    I'm also concern about this issue and i would be very interested to find a solution

     

    I have the same problem on Windows 7 professionnal 64bits at the moment. There is no quicktime options available in AME even if i installed it with AE and Premiere and some codecs are missing in the system presets (MXF OP1a, AVC-Intra, DV and DVCPRO). Even after a system restore, the problem persist...

     

    Here is a screenshot : http://hpics.li/25cba91

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 11:04 AM   in reply to chfilm2

    It sounds like AME is confused about what host application installed it.  The limited list of exporters in AME makes sense if you installed the Design & Web suite or Flash Pro, but not Master Collection... 

     

    There should be Uninstall packages in the /Applications/Utilities/Adobe Installers folder, can you list what's in there?  It should only show Master Collection CS6, so if you see anything else that may point to the problem.

     

    Another thing to try is deleting the following folders:

    /Users/[username]/Library/Preferences/Adobe/Adobe Media Encoder/6.0/

    /Users/[username]/Library/Preferences/Adobe/Common/AME/6.0/

     

    ...and the AME CS6 preference file:

    /Users/[username]/Library/Preferences/com.Adobe.Adobe Media Encoder.6.0.plist

     

    Try these things and see if it makes a difference.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 4:09 PM   in reply to chfilm2

    Hi chfilm,

    Try to deactivate your Master Collection by launching PPro -> Help -> Deactivate...

    Then launch PPro again and it should offer you a 30 day trial, accept it, start AME, close it, start AME again and check the format list.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 9:39 AM   in reply to chfilm2

    For those who might have the same problem on windows 7, I finally made it working by replacing all the AME files (Program Files/Adobe/Adobe Media Encoder CS6) with the ones from another installation on another PC. Then instead of uninstalling and reinstalling AME, i just reinstalled it over the previous installation (with AE) and it finally works! All the export options are now available! I should have tried this before a system restore...

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 10:19 PM   in reply to chfilm2

    I was having the same issue and I basically stumbled upon this fix. Find the file named AddExporterList.txt located at

     

    C:\Program Files\Adobe\Adobe Media Encoder CS6\txt

     

    Save an original copy somewhere else. Copy/Paste or delete as necessary to make the new file look like this:

     

     

     

    # MediaCore Plugins

     

    # AME Plugins

     

    AudioWriter

    WinMediaWriter

     

    # AME Plugin Formats

     

    MPEG4

    H.264 Blu-ray

     

     

     

    Hit save and restart AME. Voila! It worked for me and hopefully it will work for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2012 11:01 AM   in reply to hawlendrion

    Do you have any suggestion where I would find this file on a Mac? Having the same issue!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2012 6:49 PM   in reply to Philipp_E

    On the Mac this file is inside the "Adobe Media Encoder CS6" application (right click the app icon and choose Show Package Contents to see inside it), here's the path:

     

    /Applications/Adobe Media Encoder CS6/Adobe Media Encoder CS6.app/Contents/Resources/txt/AddExporterList.txt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2012 4:07 PM   in reply to Larry Sullivan

    Following this thread- very helpful! I'm trying to figure out why I don't have any MPEG-2 codecs to export from AME on the Mac, using CS6.

     

    I found this text file you're talking about, but where and what would I add to allow Mpeg-2 encoding for DVD output?

     

    If it matters, I have both 6.0.1 updates for PP and AME and neither have Mpeg-2 codecs. Hopefully this workaround will work.

     

    Thanks in advance for the help.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 9:46 PM   in reply to bhorv67

    Requesting the users who are facing this problem to please  help us by mailing the amt3.log and oobelib.log form your /tmp folder (mac) or %temp% folder (win).

     

    Please mail it to amrita@adobe.com since its difficult to view it on a forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2012 2:45 PM   in reply to hawlendrion

    I am Having the same problem as bhorv67. What you said worked, but I still have no MPEG2 codecs for DVD, can you help

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2013 12:03 AM   in reply to hawlendrion

    I did this and it worked, but now I have lost all the Flash encoding capabilities! How can I bring them both back? Right now I am forced to use  AME CS5.5, cause for some reason it has all the encoding options available even though none of the other Adobe CS5.5 apps is installed. Maybe I should try reinstalling AME CS6 separate from the bundle?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 3, 2013 8:18 PM   in reply to hawlendrion

    Thanks hawlendrion i finally get this to work.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2013 7:22 AM   in reply to hawlendrion

    ThankXXXX

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 21, 2013 6:39 PM   in reply to hawlendrion

    It worked for me. Thank you.  

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points