Skip navigation
frankiej60
Currently Being Moderated

How to stop the Selection Tool from selecting effects around objects?

Jun 20, 2012 6:45 AM

This question is for Illustrator CS5.

 

I can't seem to figure out how to fix this problem. I vaguely recall finding a solution in CS4, but cannot recall how it was achieved:

 

Scenario: If I have a number of shapes on top of each other, with, for example, a drop shadow on the top shape, whenever I try and select the shape below it (it is peeking out from beneath the top shape, so I click on this 'peeking' section of the shape to try and select it) I cannot - it just selects the top shape as the top shape's drop shadow is 'blocking' the shape below it. Make sense?

 

How do I go about about remedying this? I seem to recall being able to tell Illustrator to ignore 'effects' when making selections in CS4, but cannot work out how to do this in CS5. And is there a way to refine the 'sensitivity' or selection radius when clicking to make selections?

 

Hopefully someone with the knowledge can please advise?

 

Many thanks.

 
Replies
  • Currently Being Moderated
    Jun 20, 2012 7:01 AM   in reply to frankiej60

    Never heard of ignore effscts for this.

     

    Couple way to solve this

    1. CMD Click on the already selected top element, to select the element underneath.
    2. You may have used the visiblilty eyeball in the appearance pallette to temporarily hide the drop shadow
    3. You can use CMD 3 to hide selected top elements, make the change you need, then Opt CMD 3 to unhide

     

     

    For #1 to work, don't click too fast, or else your clicks will register as a double click rather than a 2nd clikc (depending on what you have set in you Keyboard preferences).

     

    I mention #3 cause this is a very useful tool for cleaning up and grouping complex documents, when you want to select multiple elements.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2012 4:42 AM   in reply to frankiej60

    You may be thinking of Edit>Preferences>Selection & Anchor Display>Object Selection By Path Only.

     

    JET

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 22, 2012 6:44 AM   in reply to frankiej60

    ...enabling that option is [often] more of a pain than it's worth...

    I agree.

     

    Illustrator's worst-of-class selection interface is one of its most fundamental problems. It affects everything.

     

    JET

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 22, 2012 12:20 PM   in reply to frankiej60

    similar to the Cmd+Click option to select hidden objects, you could hit

     

    Ctrl+Alt+[     to select Next Object Below

    Ctrl+Alt+]     to select Next Object Above

     

    select the top object first.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 22, 2012 5:24 PM   in reply to frankiej60

    Cmd+Y to turn off the preview.

    Select or Edit.

    Cmd+Y to turn the preview on again.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points