Skip navigation
ABQChad
Currently Being Moderated

Can't upgrade Muse

Jun 15, 2012 8:13 PM

When I open Muse, I get a message saying a critical upgrade is available.

But then I get the following message:

 

Unsupported 16-Bit Application

The program or feature “\??\C:\Program Files (x86)\Common Files\Adobe AIR\Versions\1.0\Resources\Adobe AIR Updater.exe” cannot start or run due to incompatibility with 64-bit versions of Windows. Please contact the software vendor to ask if a 16-bit Windows compatible version is available.

 

So what do I do?

 

I've tried upgrading to Adobe AIR 3.3, and I get an error message and it won't upgrade.

 
Replies
  • Currently Being Moderated
    Jun 20, 2012 5:24 PM   in reply to ABQChad

    I'm moving your post over to the Muse forum, hopefully this is something others have encountered before.

     

    -Dave

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2012 8:03 PM   in reply to ABQChad

    Please remove Adobe AIR and Adobe Muse completely from Add/Remove Programs (WindowsXP) or Programs and Features (WindowsVista/7).

     

    Then restart the machine and install AIR 3.3 from http://get.adobe.com/air.

     

    Once that successfully installs, if you are a subscriber, install Muse from the Adobe Application Manager, or else download the installer from http://www.adobe.com/go/trymuse. You can also use the trial installer if you are subscriber. You can always activate Muse using your Adobe ID during launch.

     

    Hope that helps.

     

    Cheers,

    Vikas

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points