Skip navigation
mackaicarlos
Currently Being Moderated

Can't copy saved book to E-reader??!!

Jun 20, 2012 8:57 PM

I have bought a book and have managed to save it onto ADE, however, It won't allow me to 'drag' it into my e-reader - a box appears saying "Unable to copy - No permission to copy document here".

Any suggestions?

 
Replies
  • Currently Being Moderated
    Jun 20, 2012 9:01 PM   in reply to mackaicarlos

    You bought an ebook that has digital rights permissions set to prohibit

    copying to another device.

     

    You can check this.  Open ADE and, in Library view, put your cursor on the

    little arrow next to the ebook's name.  A drop-down box will appear.  Click

    on 'Item Information'.  A screen will open showing you several parameters

    associated with the ebook.  The copy and print permissions are in the

    middle.

     

    There's not much you can do about this.  Publishers, distributors,

    libraries and authors can set the digital rights.  All ADE does is read

    them and then act on them.

     

    You could try going back to the seller and discussing this with them.

     

    ==================

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2012 8:41 AM   in reply to mackaicarlos

    That's correct.  The digital rights for the ebook will not let you copy the

    ebook to your ereader.

     

    =============

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2012 1:34 PM   in reply to Frustrated in AZ

    Not entirely right I think. When you autorized your ereader you should be able to drag it to there. There is a maximum of 6 books or devices which can be attached to this noce program

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2012 7:54 PM   in reply to mackaicarlos

    There's a difference between the first post and this one relating to what

    messages you've received.  As I posted in stream above, if the message says

    'no permission to copy here', then you're encountering restrictions in

    place with digital rights.  If the message is as you say now (file format

    error -and won't open), that's an entirely different set of circumstances.

    Can you clarify which it is?

    =========

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 3, 2012 5:46 AM   in reply to mackaicarlos

    Timing is everything.  In this case, let me suggest a couple of things.

    First, look at the display on your ereader when you attach it to your

    computer, and then when you start ADE.  It should tell you that you're

    connected.  When you finish transferring the ebook to your ereader, close

    ADE, and watch the ereader display.  Do not do anything to it until it

    tells you it's completed the transfer of the new files.  Then, disconnect

    the ereader logically from the computer.  In Windows, you can do this by

    going to the START bar's right hand corner, finding the icon that looks

    like a computer that displays 'Safely Remove Hardware' when you rest your

    cursor on it.  Right-click and it should display a list of external

    devices.  Then, click on the one that's the drive letter assigned to your

    ereader.  When Windows is done, and displays 'Safe to remove....', you can

    pull the plug on your ereader.

     

    Hope this helps!

    ============

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 3, 2012 5:53 AM   in reply to Sybranddevries

    Just some minor corrections to your statements.

     

    The message that was quoted is one related to digital rights and

    permissions set by the publisher, author, library or distributor.  They

    have the right to limit or prohibit copying and printing under the Digital

    Millenium Copyright Act of 2000.  The ebook in question is restricted and

    cannot be copied or moved to the ereader.  Simple as that.

     

    Your statement about the number of ebooks or devices is in error also.  If

    you'll check the HELP section of Digital Editions, they spell out there how

    many devices you can attach and what those devices can be.  As for ebooks,

    the number is not limited - and they are not 'attached' to Digital Editions.

     

    ==============

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 3, 2012 1:23 PM   in reply to Frustrated in AZ

    May be we are just lucky in the Netherlands. All of my books with the same properties (view on every device, no copy no print) are readable on our two ebooks as well. It works with ePub, i have a problem with pdf which can be read on ADE but my ereader can't open it. Strange.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 6:24 AM   in reply to Sybranddevries

    ADE has some limitations on .pdf files.  You can read what they are in the

    HELP section of ADE (F1 key from Library or Reading mode).

     

    ==============

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 2:01 PM   in reply to Sybranddevries

    Hi, I have authorized my e-reader - I got it from NHA - but I get the same message as above: Allow viewing: on any device

    but copying and printing : not allowed!

    If I open my e-reader by connecting it to my MAC, the icon of my ebook I can see, but as soon as I disconnect from my Mac and try to open it on my e-reader I get the message: File Decode Failed.

    If you start using ADE you have to give a users name; and with this you can (should!) be able to connect 4 computers and 6 e-readers or tablets.

    All your family-members should be able to share the books when they use the given users name.

                                 

    Unfortunately I did not succeed in any way after many hours of attempts!

    So far I still need HELP!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 2:09 PM   in reply to Frustrated in AZ

    My issue with PDF: ADE converts these into EPUB when I copy it to my e-reader. Then I can read it. Great!

     

    For permabri: do you copy your books in ADE? SO drag the book to your ereader which will be in the left pane of ADE. It should be working then. Otherwise explain exactly what you did

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 2:25 PM   in reply to Sybranddevries

    Yes, ADE has converted my book into EPUB too; and I drag the book to my ereader, but it does not work at all. I only see: File Decode Failed.

    So I don't copy, but I drag it.

    I think somehow there are restrictions, but I don't know who or where.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 9:32 PM   in reply to permabri

    Permabri:  You have some facts wrong.  Let me start at the end of your

    post.

     

    ADE allows you to use up to two computers and four ereaders for a total of

    six devices, not the ten you claim.

     

    ADE attaches the Adobe ID of the person downloading an ebook to that

    ebook.  Nobody else can access that ebook.  Thus, a family cannot share

    ebooks.

     

    If you download and install ADE, you use your Adobe ID, and the copy of ADE

    is always associated with that ID unless you deauthorize the computer.  If

    you do that, then you can authorize it with a different Adobe ID.  However,

    ADE will let the second user access only the ebooks that this user has

    downloaded with that Adobe ID.

     

    Finally, the permissions you quote in your post mean that the person who

    downloaded the ebook with their Adobe ID cannot copy it to their ereader.

    This is not a contradiction with the permission to allow viewing on any

    device.

     

    Hope this helps!

    ==============

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 1:34 PM   in reply to Frustrated in AZ

    Hi,
    the info about connecting several devices I got from 'Consumentengids
    june 2012' page 31:


    "you need ADE to drag bought books to your e-reader or tablet. You have
    to create a log-in name, and to this log-name you can join 4 pc's and 6
    devices like e-readers or tablets.
    If all members of the family join with this same log-in name (and they must use the same log-in name!), books can be 'shared' ."


    I downloaded ADE to my Macbook, but should this ADE be on my e-reader
    too? Is the problem that ADE is not/not to install on my e-reader?

    I see ADE on my e-book but as soon as I disconnect my e-reader from either my notebook/PC I cannot open it and get "no documents found".


    I have authorized my Macbook.


    Perhaps it's true that, however it should be possible to transfer/drag
    books  to my e-reader, in some cases - DRM (?) prevents this anyway.


    Today I downloaded another -bought - book (in ePUB), now via my Windows PC; I first installed ADE and the URLlink.acsm,and I could read the book on my PC.

    But when I connected my e-reader to my PC it took long time untill the device was recognized as "H"; I could read the titles, but as soon as I disconnected the e-reader......both books were disappeared from my e-reader!


    I think my e-reader is not recognized (the USB cable is not USB 2.0-could this be a problem?)


    It seems to be I only can read my e-books on my Macbook/Windows PC!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 2:41 PM   in reply to permabri

    You triggered me with your USB connection: I once had a problem with comnection and I solved that with an old usb 1.0 hub, that worked! Looked like the speed of USB 2 was too fast. It appeared with my bebook club. After a patch the issue was solved and the book could work with 2.0 again.

     

    If this isn't working, it is may be time to go back to your reseller.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 3:12 PM   in reply to permabri

    Let's talk about transferring ebooks to your computer and then to an

    ereader.

     

    You are correct that DRM will prevent you from copying ebooks to your

    ereader.  If the message from ADE says 'no permission to copy here', or if

    you display the rights and they say 'copying not allowed', then you will

    not be able to copy the ebook to your ereader.

     

    Also, you have not told us what ereader you have.  Many ereaders are

    supported by ADE, but not all.  You can find a list of supported devices

    HERE <http://blogs.adobe.com/digitalpublishing/supported-devices> in this

    link.  Check it for your ereader/device.  If your ereader/device is not in

    the list it MAY work but the chances are good that it will not.  You

    confuse the question by saying that you can transfer the ebook to your

    ereader, but when you disconnect your ereader, the ebook disappears.  That

    would tell us that your ereader is supported.

     

    If your ereader is supported, then you should follow the correct process to

    attach it, transfer ebooks and then shut it down properly.  The way you

    tell us that you are doing it is not proper.  You should do it this way:

     

    Attach your ereader to the computer and wait until the computer gives it a

    drive letter.  Check the screen of the ereader to make sure it says that it

    attached to the computer.  THEN start ADE.  ADE should show the ereader as

    an entry on the bookshelf - the left hand side of the screen - in Library

    mode.  Transfer ebooks to the ereader by dragging and dropping them to the

    ereader.  When you are done, you shut down ADE but DO NOT DISCONNECT THE

    EREADER YET.  Wait until the ereader tells you that it's finished

    processing new content.  Then, disconnect the ereader logically from the

    computer.  In Windows, go to the lower right hand corner of the START bar

    and find the icon that looks like a computer.  Left-click on that icon, and

    your ereader's drive letter should show up as an entry.  Click on that

    entry and Windows will tell you that it is safe to disconnect the ereader.

     

    Some other points that you've raised:

     

    I've told you already where to find the number of computers and ereaders

    that ADE will support.

     

    ADE works with USB 1.0 and 2.0.  This is not a problem.

     

    Hope this helps!

    =============

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2012 5:55 AM   in reply to Frustrated in AZ

    Hi Frustrated in AZ. How long should it take for the ereader to process the new content? I am having the same issue in that i can move the file to my ereader and it shows on my reader but i can't open the book, i get a message saying 'file open failed'. I have tried all of your above steps and have waited up to 30 minutes before disconnecting the reader but still no luck. Also my reader does not show that content is being transferred.  Any suggestions?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2012 8:14 AM   in reply to Daisy-lee

    Ummm.....  The transfer should complete in a very short time - probably

    under a minute.  If it's not finishing, then there is the chance that the

    ebook is corrupted.

     

    Let's check to see what the ebook's digital rights are.  It's possible that

    they're set by the source so that you can't copy it to an ereader (which is

    a bummer, but entirely legal).  Open ADE in Library mode.  Then, hover your

    cursor on the small arrow next to the name of the ebook.  A drop-down menu

    will appear.  Choose 'Item Info' from the list, and another window will

    display the information.  About halfway down, look for the digital rights

    to copy.  If it says 'Not Allowed', that's why the transfer isn't working.

     

    There's nothing more you can do if that's what it says.  You can contact

    the source and ask them if they would let you download another copy whose

    digital rights allow you to transfer it to an ereader.

     

    ==================

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2012 1:01 AM   in reply to Frustrated in AZ

    the item info says:

     

    Permissions set by the publisher

    Allow viewing: on any device

    Allow copying: not allowed

    Allow printing: not allowed

     

    I need to contact the supplier don't I?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2012 6:10 AM   in reply to Daisy-lee

    Yes.  Digital rights can be set by the author, publisher or distributor.

    The supplier may - or may not - be able to do something for you.  Good

    luck!

     

    =================

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2012 4:00 PM   in reply to Frustrated in AZ

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2012 12:10 AM   in reply to Frustrated in AZ

    You seem very knowledger on this subject so me i can get some help.  I had a sony ereader (about 4 yr old) and my daughter damaged the screen to the point you can't read it any more.  I went out and bought a noon touch.  I have epub books that I purchased for my sont that i haven't read and want to put on my nook. The salesperson at Best Buy told me this was possible since the nook reads epub format.  I've downloaded the ADR but get an error: Activation server error code:E_AUTH.not.ready.  I can open ADR and copy the book to the nook, but can read them.  On the nook i get an error dialog: user not activated.  Help?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2012 9:22 AM   in reply to read2live99

    The whole ebook thing can be complicated by the technology.  It's supposed

    to be simple, and lots of us think it's just plug and play - but it's not,

    because each device or program suite has requirements.....

     

    The salesman at Best Buy is correct.  Nooks do read epub formats, so that

    part should work - when we get there.  We have a few steps left.

     

    When you downloaded 'ADR', I assume you meant Adobe Digital Editions

    (ADE).  I can assume from what you wrote that you are able to get ADE to

    'see' the Nook and display it on the ADE bookshelf in Library mode [on the

    left hand side of the panel].  You need to go  to the B&N website and

    register the Nook with them.  You do that by attaching the Nook to your PC,

    making sure that its screen tells you it's attached, and then going to

    B&N.  Use the Adobe ID you used when you purchased that ebook for your

    son.  That will simplify things immensely.  When you're done, and logged

    off the B&N website, you can open ADE, and make sure that it recognizes the

    Nook again.  At this point, you should be ready to do the transfer.

     

    =================

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 5, 2013 8:20 AM   in reply to Frustrated in AZ

    This is really weird...up until yesterday it was fine. I could download a book in my ADE and transfer to my nook, and it was fine.

    Now no matter what book it is, or format it is  continuesouly gives me a "No permission to copy."

     

    Can any one please suggest what I can do about this?

     

    Thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 5, 2013 8:30 AM   in reply to sparia01

    Either your computer or the nook has probably forgotten (or confused and half-forgotten) the authorization.

     

    Try deauthorizing the Nook:   ctrl-shift-E to ADE (cmd-shift-E on Mac) while the Nook is plugged.  Then restart ADE and reauthorize the Nook.

    If that doesn't work, try the same with ADE itself.  Deauthorize (ctrl-shift-D to ADE (cmd-shift-D on Mac)), restart ADE and reauthorize ADE.

     

    Also, check that the time and time zone still match up between PC and Nook (if it is a Nook that knows the time).

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points