Skip navigation
soko1961
Currently Being Moderated

Font issue in Firefox 13.0.1

Jun 21, 2012 12:35 PM

In Muse preview my fonts look great and are set as regular, which they should be. When publishing the site some pages revert to Bold type and should not be. This seems to be appearing in Firefox 13.0.1 only and not Sarafi or Chrome. If I clear the cache and close Firebox, the typography reverts back to regular but then comes back after I close the window. Any help would be so appreciated.

 

Paid Muse user.

 

Robert Miller

www.sokovox.com

 
Replies
  • Currently Being Moderated
    Jun 21, 2012 2:48 PM   in reply to soko1961

    Although from your description and investigation, it appears to be a Firefox cache issue, I would like you to share the site URL and pages/content that you see this random behavior with, so that I can check the same.

     

    Thanks,

    Vikas

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2012 8:26 PM   in reply to soko1961

    Hi Robert,

     

    I tested this on my Windows 7 machine and seems to be a text rendering issue on browser/monitor.

     

    I played around with the Clear Text setting of my monitor and that seemed to have an effect on that. Turning it off shows the text as thin and crisp. Turning it on would make it darker and anti-aliased, looking bold.

     

    Definitely not something in Muse. Would vary from machine to machine and thus user to user, you dont' have much control over that behavior.

     

    Hope that clarifies the cause.

     

    Thanks,

    Vikas

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points