Skip navigation
Branislav Milic 177 posts
Jan 12, 2010
Currently Being Moderated

PDF Zooming issue

Jun 20, 2012 2:26 PM

Despite the fact that I have created all articles in PDF,

that I have checked the box "PDF zooming" in the Viewer Builder

 

In the Developer Preview.ipa (loaded on my iPad), zooming works only on a few pages out of 85.

 

Where is the problem ?

 

Thank you

 
Replies
  • Currently Being Moderated
    Jun 20, 2012 2:38 PM   in reply to Branislav Milic

    do you use smooth scrolling a lot?

    when a page is 3 pages or longer the article will be converted to a PNG

    instead.

     

    —Johannes

     
    |
    Mark as:
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Jun 20, 2012 2:39 PM   in reply to Branislav Milic

    When you created the articles, did you choose PDF for image format?

     

    Did you use Smooth Scrolling articles? If Smooth Scrolling articles are taller than two page lengths, they use JPG or PNG image format.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 4:59 AM   in reply to Branislav Milic

    @Branislav – I had also issues with the zooming capability of one single PDF folio (the work of one of my students, all v20).

     

    Testing with my own material consting of only some slideshows did not show the "no zooming" error. Nothing special in:

    1. Adding single articles to a fresh PDF folio
    2. Importing a bunch of articles in one go

    3. Importing one single article after the other


    Perhaps some more complex circumstances. Some ingredients I cannot name right now…

     

    I will investigate further with the student's folio…

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 6:14 AM   in reply to Laubender

    After testing a while I can reproduce the error with my students' material. But I cannot find the exact cause…
    It's something with the import articles feature. If I import or if I add one article after another zooming is possible. If I import all articles in one batch zooming fails.

    I reduced my test case for 3 articles now to minimize variables. I will test on…

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 7:08 AM   in reply to Laubender

    Ok now.
    I think, I found the culprit.

     

    After minimizing my test case to 1 article and an InDesign file with no contents, just a blank page, I found one difference between my problem file and my new files that work without problems (= zooming is enabled):

     

    My problem file was created in InDesign CS5 v7.04 and then worked on in 7.5.5 v7.5.3.

     

    After exporting to IDML from InDesign CS5.5, reopened and saved again as InDesign CS5.5 file the problem was gone.

    Zooming was no problem any more!

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 7:39 AM   in reply to Laubender

    I cannot rule out another cause for the misbehavior, a very subtle corruption of the file maybe, because I did test with a new Indesign file from CS5 opened in CS5.5 and zooming was ok.

     

    But the remedy for my problem file was: export to IDML, save again.

     

    Uwe

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points