Skip navigation
Currently Being Moderated

dpx sequence wrong fps

Jun 23, 2012 11:11 AM

When I bring in HDV clips from Premier the DPX sequences end up at 59.94 instead of 29.97. They appear to play on the time line at half speed. They naturally render twice the number of frames. I do not see a place to change this. Even when you select 29.97 as the render output, you get a clip that is twice as long with the audio on the first half of the clip

 
Replies
  • Currently Being Moderated
    Jun 27, 2012 3:19 AM   in reply to BWScott

    Hi BWSCott,

     

    do you use the send to SpeedGrade workflow? Would be good to get a little more info on how exactly you attempt to process the files.

    Generally speaking, DPX is just a large number of frames that can be used with pretty much every fps in SpeedGrade unless you need to use the TC that's stored in the header for conforming.

     

    Let us know a little more and we'll see how we can address the issue.

     

    Cheers,

    Pat

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2012 7:33 AM   in reply to BWScott

    Hi Scott,

     

    you raise a very good point. It's something we didn't come across in the past (and I start wondering why - maybe I was just bluntly ignoring this topic).

    As Premiere Pro is writing this info to the EDL, it's certainly a great idea to pick up the fps info.

    BWScott wrote:

     

    I did use the "send to SG" option in Premier. I think it stems from the fact that SG seems to changes the project fps to its default instead of using the project settings - I guess I don't see how that's a feature. I work on several projects of varying frame rates at the same time. Having to change the setting in SG prior to sending a project seems rather silly when it could just use the project framerate. I often use other apps that generate frames (my prefered method until final output) and I don't run into this problem other places.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2012 7:08 AM   in reply to Patrick J. Palmer

    I'm having the same problem. The only difference is that my project is natively 23.976. I've updated the SpeedGrade and every other Adobe application and still it does not work.

     

    I'll try to export in video format instead of DPX and see what happens.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points