Skip navigation

Acrobat X Wont Start

Jun 12, 2012 2:46 AM

  Latest reply: Sage_Eagle, Mar 13, 2014 1:50 PM
Replies 1 2 3 4 Previous Next
  • Currently Being Moderated
    Calculating status...
    Jun 20, 2012 5:03 AM   in reply to billbyrnes@live.com

    I had the same issue with CS6 Master Collection on a WIN 7 64x machine. Acrobet would not start but I could see it appear in the Task Manager for a few second and the disapear. Without the Task Manager, it seem like nothing was happening. I tried manually install the latest patch, but it would not fix. So I end up clearing the C:\Program Files (x86)\Common Files\Adobe\Adobe PCD Folder. After that, it ask me to accept the license and it worked again...

     

    Hope it helps releasing a fix!

     

    thanks, Frank

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2012 7:27 AM   in reply to billbyrnes@live.com

    I have the same problem. At this point I uninstalled CS5 to keep only CS6 and will try the reinstall Acrobat X pro and clear some files like sugggested.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2012 8:40 AM   in reply to alexandrafarmer

    Same issue here. Unacceptable, Adobe. Unacceptable!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2012 9:26 AM   in reply to Jimbo7777

    exactly the same case - did reactivate as you instructed - now it works OK, thanks for the tip

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2012 7:43 PM   in reply to billbyrnes@live.com

    Dealing with the same issue also.

     

    I completely uninstalled Master Collection CS5.5 before installing Master Collection CS6 (Windows 7 x64 Pro). (NOT USING CS5 or CS5.5 at all once i starting using CS6).

     

    (exactly 30 days later with no warning, just a random quit of Acrobat X).

     

    The program will not load now at all.

     

    I will try to deactivate and reactivate.

     

    Something is not adding up here.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2012 7:48 PM   in reply to rs_greg8

    Deactivation/Reactivation fix seemed to work...for now.

     

    I have to say i'm really disappointed here. It seems like Adobe doesn't even recognize the full extent of the problem.

     

    Maybe i've just been lucky, but this is the first time i've had to post/deal with an Adobe bug like this.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2012 9:45 AM   in reply to billbyrnes@live.com

    OFFICIAL FIX FOR THIS PROBLEM --- THIS IS WHAT I GOT DIRECTLY FROM ADOBE SUPPORT --

     

    Please view transcript

     

    Raghu: Hi Matt .

    Raghu: I have received your query. Please allow me a moment to verify your account and to review the details of your request.

    Raghu: I  understand that you are unable to open Acrobat X on Windows 7.

    Raghu: Am I correct ?

    Matt Lok: yes but it worked before

    Matt Lok: and all the other apps on the cs6 master suite works

    Raghu: Okay, I'll be glad to assist you with that.

    Raghu: Please navigate to C:\program files(X86)\Common files\Adobe\Adobe PCD.

    Matt Lok: ok

    Raghu: Open Cache folder.

    Matt Lok: ok i see 1 file - cache.db

    Raghu: Please move it to desktop.

    Matt Lok: ok done

    Raghu: Please open Photoshop from CS 6 suite.

    Matt Lok: ok i opened the x64 version of photoshop

    Raghu: Click on 'Help' > 'deactivate'.

    Matt Lok: ok it's deactivated

    Raghu: Please close it and open it back and activate it.

    Matt Lok: ok i signed in to the adobe account and then it launched photoshop

    Matt Lok: deactivated is greyed out

    Raghu: Okay fine, please open Acrobat X now.

    Matt Lok: ok i opened it and now it said 30 day trial

    Raghu: Do you have the option for 'License this software' ?

    Matt Lok: yes

    Raghu: Click on that please.

    Raghu: Any issues ?

    Matt Lok: i just did the activation

    Raghu: Okay please let me know if any issues.

    Raghu: Are we still connected ?

    Matt Lok: yes

    Matt Lok: just testing

    Matt Lok: it seems to be ok

    Raghu: Great.

    Matt Lok: but is this a permanant fix

    Matt Lok: or do i have to do this again later

    Raghu: Please close Acrobat X and open it to test once again.

    Matt Lok: seems to be ok now

    Raghu: This is a permanent fix Matt.

    Raghu: Acrobat X will work without any issues.

    Matt Lok: ok great

    Raghu: No need to worry about it.

    Raghu: Is there anything else I can help you with?

    Matt Lok: that's about it, everything else works 100%. Thanks again for helping

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 22, 2012 5:48 AM   in reply to Manish-Sharma

    @Manish-Sharma #37 The link to this problem does not apply in any way to my situation. I installed CS6 on a brand new machine that never had CS5.5 on it. I still have the failure to launch problem with Acrobat X. I did do the deactivate/reactivate procedure (without deleting the cache file) and it is working for now. Do I need to wait 30 days to see if it is going to reappear?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2012 6:03 PM   in reply to mattlok1010

    Thanks MAtt, I followed the entire instruction set and it appeasrs to be good.....I hope

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 2:07 AM   in reply to mattlok1010

    Thank you very much, Matt! It seems to work an I will believe in the "permanent fix"

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 11:54 AM   in reply to mattlok1010

    Matt:  Thanks for posting your chat dialog.

     

    To all others, the important issue prior to deactivation is to MOVE THE CACHE FILE from the folder specified in Matt's dialog to the desktop.  This is what allows the deactivate link to appear in the help menu on Photoshop.  If you don't move the cache file, you won't be able to deactivate.  The cache file is automatically recreated when you reactivate Photoshop.   You can then delete the cache file FROM THE DESKTOP.

     

    Thanks again Matt for posting.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 2:13 PM   in reply to Slammer_

    no problems

     

    I am glad it is helping some people out.

     

    I'd figure it would be best to post the official support answer so that everyone knows it's legit. 

     

    So many people have answers but being in a large company, we cannot afford to guess which is a proper fix.

     

    So we went direct!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2012 12:37 PM   in reply to billbyrnes@live.com

    Following the deactivation of photoshop and reactivating worked for me as well....Thanks Matt

    mike

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2012 4:56 PM   in reply to Arpit Kapoor

    I am so glad to have found this forum, Acrobat X just stopped working for me also.

    I am on a Windows 7 64-bit, most recent service pack system.

    Before I installed Design Premium CS6, on May 26th, I completely removed CS4 and CS5.5 except for the serial numbers, and ran a totally cleanup on my system.

    It installed and has worked flawlessly until today.

    I did the deactivate and reactivate function and Acrobat X now works, but instead of actually running the executable and opening the program I get the dialogue box asking if I want to run this program each and every time I open either the program, or a pdf file.

    Does anyone have a fix for that issue?  I will try uninstalling and re-installing just Acrobat and see if that corrects the issue, will post results when done.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2012 5:21 PM   in reply to FSfromFlorida

    That sounds a lot like UAC or user account control in windows which asks if you want to run this program. I usually turn that off in windows as it kind of bugs me...of course microsoft says you shouldn't. This is of course if Acrobat does actually open when you say yes.

     

    mike

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 27, 2012 3:51 AM   in reply to Michaeltm

    Thanks Mike, I turned it off and it does fix the problem, as yes, the program opens when you select yes.  Unfortunately it is a global change, you cannot select that option for just Acrobat.  Will try removing just Acrobat and reloading next.

    Francie

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 27, 2012 8:27 AM   in reply to FSfromFlorida

    There are ways to still have UAC on and get rid of the message. Sometimes right clicking the exe file for acrobat or other programs and selecting run as administrator will resolve this.

    There are other hacks out there as well. If you google UAC your going to find a wealth of info on it. Reinstalling Acrobat may resolve the issue, but it could popup for other programs later.

     

    Anyways, hope it works out for you!

    Mike

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 27, 2012 11:26 AM   in reply to Michaeltm

    Mike, thanks for posting the additional information, right now I am under a tight production deadline and keeping fingers crossed that Photoshop, InDesign and Illustrator stay stable.  Will definitely pursue the other possibilities when I get the chance!

    Cheers!

    Francie

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2012 9:06 PM   in reply to angelafengler

    Hi ,

    I had posted the workaround on another thread: http://forums.adobe.com/message/4529681#4529681    .... reposting here.

    For all the users who have faced a problem where Acrobat did not launch after 30 days of serializing with a suite serial number, please execute the following workaround:

     

    1. Make sure you are connected to the internet.
    2. Launch a regular  CS6 product other than Acrobat or Flash Builder (for example: Photoshop, After Effects, Premier Pro, InDesign, Flash Professional, Illustrator, Dreamweaver.)
    3. Click on Help->Deactivate .
    4. Deactivate the application. Quit application.
    5. Launch a regular  CS6 product other than Acrobat or Flash Builder (for example: Photoshop, After Effects, Premier Pro, InDesign, Flash Professional, Illustrator, Dreamweaver.)
    6. Accept Eula.
    7. Register trial by signing in. Let the app launch.
    8. Quit and relaunch the app. Wait for UI to come.
    9. Click on License This Software button on the UI.
    10. Click on Sign in .
    11. Serial number screen will come
    12. Enter the serial number in the serial number screen and click Next.
    13. Quit app and relaunch the app while connected on the internet .

     

    After this if you launch Acrobat it will launch and run forever without trouble. In case you still face a problem , try relaunching the other CS6 app once more and then launch Acrobat.

     

    Feel free to send me a private message if you need any more help with this.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2012 2:09 AM   in reply to Amrita Chakrabarti

    Thanks for your help Amrita!

    In my office we have some nfr licenses and, for policy, some computers have installed only Acrobat X of the CS6 suite (no Photoshop ecc...). There is a workaround in this situation?

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2012 8:59 AM   in reply to Amrita Chakrabarti

    I originally had this issue because I had CS5 with a stand-alone license for Acrobat X. But the deactivation and reactivation work. However on OSX, Acrobat is launching when a PDF's is opened but never actually opens the PDF. I have to open thefile via the menu system. Same goes for closing, it wont cloase the PDF by click the X button. I literally have to goto the menu system in Acrobat to close it. I think somehwere along the way it got corrupted. I've tried reinstalling several times now.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2012 10:25 AM   in reply to mattlok1010

    I've had exactly the same issue with Acrobat X Pro today. I followed the transcript Raghu - Matt.

    The issue seems to have been resolved now.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 2:05 PM   in reply to Amrita Chakrabarti

    Tried this, worked once then failed to start opening again - 3 hours wasted of rebooting and repeating the process

     

    What a pieice of sh1t overpriced software - ADOBE YOU SUCK - in so many ways

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 8:48 AM   in reply to billbyrnes@live.com

    Thanks - worked for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 1:18 PM   in reply to mattlok1010

    Thanks Matt, this worked great! We were experiencing a similar issue, but instead of Acrobat not opening at all, it would open for a few seconds but then the Adobe Software License Agreement would pop up and instantly close Acrobat. Clicking Accept would then open Acrobat back up, but 5-10 seconds later it would close, and the License Agreement window would popup again. It would just keep doing that in an endless loop. But your chat fix did the trick for us!!! Thanks again!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 6:24 PM   in reply to Amrita Chakrabarti

    Thanks so much Amarita... followed through with instructions and fixed my problem with Acrobat X not starting!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 12:35 AM   in reply to caprioliroma

    Are there solutions for my problem?
    If I have installed only Acrobat X of the CS6, how to deactivate and reactivate the entire suite?

     

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2012 5:43 PM   in reply to billbyrnes@live.com

    On the Mac, in the applications folder are CS6 apps downloaded from Creative Cloud, and inside each products folder is that products uninstaller. That is the uninstaller I used the first time to remove Acrobat X Pro.

     

    After removal by that means, Acrobat Application Manager was still verifying that my removed app was still installed. There was no way to reinstall (Acrobat).

     

    What I was told by the chat tech I chatted with was to got to Applications > Utilities > Adobe Installers Which is from where he recomended I do all my uninstalls.

     

    So, from there I clicked on Acrobat X Pro and followed the screen instructions.

     

    When I then launched Adobe Application Manager, teh Install button next to Acrobat was active and I was able to reinstall Acrobat.

     

    Because after removing a previous version of CS, my photoshop CS6 app was announcing a missing file and that I needed to uninstall and reinstall Photoshop - more an annoyance than an actual necssity since Photoshop CS6 was working fine despite the notification window alerting me to a missing file Photoshop needed to operate... Since the uninstall and reinstall of Acrobat went so well, I followed suit with Photoshop CS6, removing it from the Applications > Utilities > Adobe Installers folder. When I launched AAM, the install next to Photoshop was available. I downloaded it and intalled ... everything is working fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 12:02 PM   in reply to 818g

    It works temporarily... but then stops working 30 days later, as I have just found out.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2012 8:13 AM   in reply to yrootberg

    For those experiencing this issue, Adobe has identified the problem and we are working on a permanent fix. This will be made available as soon as possible (hopefully by later today). One of the solutions discussed here was to delete the cache.db file. This is *NOT* a recommended solution. Please use the solution marked as correct on page one of this thread instead. Sorry for the inconvenience.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2012 10:24 AM   in reply to David__B

    Adobe has fixed this problem. If you are facing the issue, you need to deactivate from one of the other CS6 products such as Photoshop (Help > Deactivate) then launch that product again and sign in with your Adobe ID. Acrobat shouldn't give you any trouble now.

     

    Should you face any issues with this, please post back.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2012 9:07 AM   in reply to Amrita Chakrabarti

    So... Here I am, back after another 30 day cycle! About 30 days ago I tried the deactivate/reactivate with assurances that I'd never see the problem again. Today I tried to open Acrobat X only to experience the exact same problem I had ~30 days ago.

     

    Amrita: Please stop assuring us that the problem is really fixed if it actually isn't!!

     

    Why are your legitimate, paying customers being punished by the methods you're using to stop software piracy?!? As a legitimate customer, I don't appreciate being punished for the crimes of others.

     

    I used the deactivate/reactivate fix again today. For the moment, it's working again. But at this point I have ZERO confidence that I won't need to repeat this process in another 30 days.

     

    Please get this problem fixed. Don't make me come back in another 30 days.

     

    John

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2012 8:31 PM   in reply to john4243

    This is seriously bad...... cannot believe one pays so much for a product and not get the right fix for a problem.... I'm just waiting for my 30 days (after I did the supposed fix) to see what happens with my Acrobat X....

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 23, 2012 12:37 PM   in reply to Sandeep V.

    Will Adobe's solution address Creative Cloud subscribers as well? I'm experiencing the issue, but the "deactivate a separate product" solution is completely ineffective (and the cache.db fix, given to me by Adobe support, only fixed the problem for about 2 hours).

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 23, 2012 10:33 PM   in reply to dethousand

    Hello dethousand,

    The acrobat not launching after 30 days is specific to the users who serialized their suite using a perpetual serial number at install time. It is not related to subscription users.

    So the workaround is for perpetual users. Can we have a connect session to look at your issue. I will send you a private message asking for your timezone and sharing  adobe email.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 11:19 PM   in reply to billbyrnes@live.com

    I followed the steps stated in 46. mattlok1010's transcript, which is similar to the "correct" answer here. And it worked for a little while then stoped working again when I went to open another PDF.

     

    I re-read the answer and discovered:

     

    In case you still face a problem , try relaunching the other CS6 app once more and then launch Acrobat.

     

    This was an essential step for me as it completed the registration. As soon as I opened Photoshop, it came up with a bubble "registration complete" and Acrobat is working again.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 11:25 PM   in reply to Aussie_leah

    Please do not delte the cache.db. That step will only complicate your problems. If ypou have renamed it...please restore it back and follow the steps that I have posted in the workaround.... I assume you have done that.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2012 9:32 AM   in reply to Aussie_leah

    Also if you are a Creative Cloud Member, please ensure Acrobat X was installed through the Adobe Appplication Manager and that you are running the latest version from here

     

    Windows
    http://www.adobe.com/support/downloads/detail.jsp?ftpID=4773

    Mac OS
    http://www.adobe.com/support/downloads/detail.jsp?ftpID=4774

     

    Note: This version is only available here has to be downloaded and installed manually

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2012 12:26 AM   in reply to billbyrnes@live.com

    I'm having the exact same Acrobat issue for the first time. Unfortunately this is my second issue with the Creative Suite (the first was with Dreamweaver), and this isn't cheap software. CS5 was phenomenal, but I'm very disappointed with the quality of CS6. Hopefully I don't have to come back in 30 days and go off the deep end..... stay posted

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 8:47 AM   in reply to Amrita Chakrabarti

    So 2 months later is there still not an actual fix for this that does not involve deactiviating some other unrelated product? I'm guessing since we are not "cloud" users that we have perpetual serial numbers. Being told to mess with some unrelated application to fix another just seems like the wrong way of dealing with this. How about instead of hacking the symptom, we get a fix for the problem in the form of an update patch. This has beeing going on for over 2 months now and the only "official" fix is to hack away at the activation of another program to fix this one and now we are told that is really only a hacked up fix for "cloud" users. What about those who dropped nearly 2 grand at once for this suite?

     
    |
    Mark as:
Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points