Skip navigation
TheB14
Currently Being Moderated

After updating Flash all content lags

Jun 22, 2012 8:18 AM

Tags: #crash #windows #firefox #lag #flash_player_11

OS: Windows 7 Home Premium 64-bit Service Pack 1

Browser: Mozilla Firefox 13.0.1

Flash ver: 11.3.300.262

Computer is a laptop and has 4 GB RAM and a 2.1 GHZ Pentium Dual-Core processor.

 

After the most recent Flash Player update, all Flash content I view with Mozilla Firefox lags massively and often crashes, especially web videos such as Youtube crash after less than a minute of playing. When playing web videos the lag seems to focus on the video feed and not as much the sound, as the sound often plays relatively normally while the video stands still or skips several seconds. The whole browser is also slowed down by the lag.

 

This problem only appeared after I installed version 11.3.300.262.

 
Replies
  • Currently Being Moderated
    Jun 22, 2012 9:11 AM   in reply to TheB14

    I'm not a techie, but that sounds like a problem I had with an earlier version of Flash Player, which I cured by disabling hardware acceleration in Flash Player.  To check this out,

     

    1)  call up a youtube video, and pause it.

    2) right click the video.  You should see a drop down menu.

    3) scroll down to "settings" and you should see a small box appear in the screen.  If there is a check next to "enable hardware acceleration," click on it to clear it.

    4) close out the small screen, exit Firefox, call it up again, and try viewing a video to see if it lags or crashes.

     

    ----------------------------------------------------

     

    Along this line, the newer versions of Firefox also use hardware acceleration.  You can also try disabling that to see if it cures the problem.  Hardware Acceleration in Firefox was causing display problems with my brand new HP Omni 22-1125, in spite of the fact that it has an up to date Intel graphics driver, etc.  (When I'd right-click a menu, such as bookmarks, if the menu extended toward the bottom of the screen, overhanging the taskbar, it would leave an image on the taskbar when the drop-down menu was closed.  I'd have to click on the "show home page" button to clear it.)

     

    1) Click on the Tools menu.

    2) Click on Options

    3) Click on the Advanced tab.

    4) If "hardware acceleration" is checked, click on it to remove the check.

    5) Close out Firefox and restart it to test.

     

    HTH,

    Ortho_Fan

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Jun 25, 2012 4:18 PM   in reply to TheB14

    Could you please open a new bug report on this over at bugbase.adobe.com?  In your bug report, please include this forum post url and a copy of your system's dxdiag report.  Please post back with the bug URL so that others affected can add their comments and votes.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points