Skip navigation
Currently Being Moderated

Cs6 does not regiser in my Win 7 Registry

Jun 30, 2012 3:45 PM

I tryed to change my .JPG files to default to CS6, I go thru all the procedures but CS6 does not show up in my sysem default program list.  The answer from Microsoft  is the CS6 did not register in the system registry when I installed it.  How do I accomplish this?

Ruben

 
Replies
  • Currently Being Moderated
    Jun 30, 2012 3:49 PM   in reply to RBLindley

    Due you mean, you want to associate your .JPG files with the adobe application on win 7 machine?

     

    Which adobe application are your trying to or want to set as default?

     

    Please ellaborate the issue properly.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2012 4:10 PM   in reply to RBLindley

    I select photoshop CS6 as my

    default program, but, it does not accept. 

     

    What do you mean by, it does not accept?

     

    There are 2 ways to do this,

    1. Right click on a Jpeg -> Properties -> General Tab -> Change -> Browse to "C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Photoshop.exe" -> Open -> OK
    2. Control Panel -> Default Programs -> "Associate a file type or protocol with a specific program" -> Find and Select .JPEG -> Change Program -> Browse to "C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Photoshop.exe" -> Open -> OK

     

    Ideally that should work. If it does not, tell us exactly whats happening when you try to do so.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 1, 2012 12:30 AM   in reply to RBLindley

    You have too many file handlers. Clean them out using your Windows Explorers File --> Organize --> File Types and then manually re-associate them with Photoshop using the Open with... method. And make sure the file associations are not reinstated by any other programs liek virus scanners, image viewers, packer tools and so on...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 1, 2012 7:45 PM   in reply to RBLindley

    Microsoft people are correct ...it is the registry issue because of which the problem is coming up.

     

    NOTE:- Please create a system restore point and do the registry Back up before making any changes , as playing with the registry could be fatal for your computer.

     

    Navigate to Computer\HKEY_CLASSES_ROOT\Applications and find your .exe name ex:- Photoshop.exe

    Navigate under its name to shell>open>command.

     

    In the Default change its location to the actual location of the executable, Ex:- "C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Photoshop.exe" "%1" ( at my end)

    hit okay and then try and reassociate the file type as you normally would.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points