Skip navigation
Currently Being Moderated

why doesn't my Layers Panel have any info?

Jul 2, 2012 3:30 PM

Tags: #illustrator #help #windows #layer #7 #layers #pallete #layers_pallete #no_information #no_layer_info

Hello:                                                                                                         OS: Windows 7 64 bit

 

I am quite new to Illustrator and today I am working on a tutorial.

 

Thus far I have just one Layer. I went to Window > Layer so that the pallete would be open. However, there's no information in it. Only when I move it does the layer info show up.

 

Am I missing something? I've never had this problem before. All I did was create a New Layer > Drew Circle > added a Gradient and then went to look at the layers pallete but nothing.

 

Just wondering if I toggled something off by mistake. If so, I have no idea what to do to turn it back on.

 

Also, I have tried shutting down Illustrator, tried a New File and have shut down my pc but nothing seems to bring back the info in the layers palette

 

Thank you for your time and effort to help me

 

 

 
Replies
  • Currently Being Moderated
    Jul 3, 2012 3:17 AM   in reply to Kar209

    Try this

     

    1. Quit Illustrator.
    2. Rename the AIPrefs file (for example, to AIPrefs.old) in the Users/(user)/AppData/Roaming/Adobe/Adobe Illustrator CS# Settings folder.
    3. Start Illustrator. Illustrator creates a new preferences file.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 3, 2012 11:25 PM   in reply to Kar209

    I was reluctant to suggest tha you might have a conflict as I have receive a lot of negative reaction to such a suggestion even after it prove to be so without even a hint of a thank you.

     

    I am reluctant t suggest that you might still have a conflict  which is possible. But it is only a suggestion.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 3, 2012 11:34 PM   in reply to Kar209

    Can you provide the case number for the suppot call with Adobe.

     

    and I agree with Wade , it does sound like it is a conflict somewhere but can't reach to the conclusion untill it is not checked.

     

    So , you can try starting the machine in Safe mode and then check .

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2012 1:56 AM   in reply to Kar209

    I checked both the cases and found that

     

    0183386847 :- is for the Shortcut key not working , which is resolved by the preference reset

    0183382770 :  is for the Layer panel doesn't show info , which also show that the issue is resolved by the preference reset.

     

    Interesting , Wade has alreay suggested Preference reset and it doesn't work for you .

     

    Could you please provide the screen shot of the layers?

    Also , Follow the below steps and it may help :-

     

    1) Open the new document

    2) Create the Circle and apply gradient

    3) Go to Layers Panel ,

     

    infornt of the Layers name Ex :- "Layer 1" , click on the triangle to see the component (details) of the objects in that layer.

     

    BTW I'm in INDIA , but I enjoyed 4th of July with my collegue and Friends. Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2012 3:07 AM   in reply to Kar209

    Kara,

     

    In some cases, just renaming/moving the AIPrefs file is not enough.

     

    You may try to  Move the folder with Illy closed, in other words move the whole folder containing the AIPrefs file. If it fails to make a difference, you may move it back and regain your preferences, so it is reversible.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points