Skip navigation
seaj0725
Currently Being Moderated

Problem with Folio Producer Tools

Jul 3, 2012 4:16 AM

Tags: #app #error #adobe #cs5.5 #dps #update #ipad #folio #indesign_cs5.5 #5.5 #builder #interactive #updates #article #producer #tools #viewer_builder #folio_producer

We've updated our Folio Builder and Folio Producer last June 19, 2012 when the new version was released. After the update, the folio we created is not compatible with the app. Then we followed the steps on the link:

http://helpx.adobe.com/digital-publishing-suite/kb/please-update-app-d ownload-folio.html

"With InDesign CS5/CS5.5, you may need to revert to a previous set of Folio Producer tools to be compatible with an older custom viewer. Uninstall the Folio Producer tools, and then download and install the appropriate version."

 

After reverting to a previous set of folio producer tools, we also recreated the same folio we were trying to publish and the same problem came up. Any ideas on how to work around this problem?

 
Replies
  • Casey Jensen
    293 posts
    May 4, 2011
    Currently Being Moderated
    Jul 3, 2012 8:30 AM   in reply to seaj0725

    Are you sure you're now on the older tools? (Check the Folio Builder panel's ID#s prior to logging in.)

     

    Once you are on the correct, older version, re-bundling (updating) each of the articles with this toolset will usually resolve this problem.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points