Skip navigation
El Matadurr
Currently Being Moderated

Missing Photo Info/Exposure Info?

Jul 3, 2012 8:58 PM

This is a hard question to word correctly, but I'll do my best. When I originally purchased LR4, I used to be able to hold my cursor over a file in the preview row, and in addition to the filename, shutter speed, and ISO value in the pop-up box, more helpful info such as the date taken, file size, and pixel dimensions (6000x4000, or whatever resolution it is temporarily cropped to) was shown.

 

Now, three hyphens inside parentheses are the only thing that shows beside the basic information. I've tried restarting the application, restarting the computer, and searching the internet (a lot), but I can't figure out why this information is no longer available.

 

Here's a picture of what I see on each picture:

photo-1.JPG

any ideas?

 
Replies
  • Currently Being Moderated
    Jul 4, 2012 3:53 AM   in reply to El Matadurr

    What you see in the tooltip is what you have set in the current View Options:

     

    Lightroom_2012-07-04_07-50-36.jpg

    You can cycle thru what shows by hitting the 'i' key.

     

    Hal

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 5:57 AM   in reply to El Matadurr

    It looks to me like you're using an adapted lens on an NEX camera. Adapted lenses don't display any EXIF info. Only electronic lenses have the information available.

     

    In other words, try this with a Sony lens and you'll see what lens you used.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points