Skip navigation
thailander
Currently Being Moderated

LR 4 force shutdown in Windows 7

Jul 4, 2012 10:01 AM

Tags: #lightroom_4 #lr4 #shutdown

I've bought LR4 online form Adobe. At first, I installed it into my mac mini. As a Photographer, I install it into my Windows 7 Notebook to use on location. I've read the EULA of LR and understand that I can install it in 2 computer multiplatform. Unfortunately, LR4 in my Windows 7 Notebook keep force shutdown everytime I open it. I don't know why this happens, what I've done wrong?

 

Please, Please help.

 
Replies
  • Currently Being Moderated
    Jul 4, 2012 10:09 AM   in reply to thailander

    Try deleting the Lr Prerences file (details on location can be found at http://forums.adobe.com/thread/358041?tstart=0). If this doesn't solve the problem you may need to remove the application then reinstall.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 10:40 AM   in reply to thailander

    How much RAM in the notebook, Thailander?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 1:04 PM   in reply to thailander

    Hmmmm... 4 gb should be enough, so it's not that, then.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 2:52 PM   in reply to Keith_Reeder

    Probably one of your Develop presets is corrupt. To test this hypothesis, press the indicated button:

     

    Preferences_2012-07-04_18-48-56.jpg

    and within the folder that displays, rename the Develop Presets folder. Then restart Lightroom. If that fixes your problem, you can add presets back until you find the one that breaks things.

     

    Hal

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points