Skip navigation
tripleWRECK
Currently Being Moderated

Unable to RAM Preview in CS6?

Oct 12, 2012 9:09 AM

Why I cannot RAM preview in CS6 with the same settings I've used in 5.5? In fact I can only RAM preview when I disable After Effects Multiprocessing.

 

Am I missing something here?

 
Replies
  • Currently Being Moderated
    Jul 6, 2012 7:29 AM   in reply to tripleWRECK

    You are not telling us anything. No system specs, no project info, no footage info, no nothing. This is just a hollow "My car doesn't run" post. Provide some details and we may be able to help. Otherwise this is going nowhere.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2012 3:02 PM   in reply to tripleWRECK

    Um, you know how you had to allocate processors and memory in AE 10.5?  Maybe you could toss us a bone here and tell us how you handled it in AE 11.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2012 7:32 PM   in reply to tripleWRECK

    What error message are you getting?

     

    Try turning Multiprocessor off.

     

    Make sure your work area encompasses more than 1 frame.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2012 7:42 PM   in reply to tripleWRECK

    If you are using CS6 in the NEW Ray Tracing mode (extrusions / shadows, etc), the only way to ram preview is with multiproc OFF. It wont let you use MP.

     

    It tells you this with a full screen text statement when you first switch into that mode from the older regualr 2.5D mode. Check it out the next time  for other limitations.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2012 7:50 PM   in reply to tripleWRECK

    Oooops, then Im as stumped as you are/ 

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 1:13 PM   in reply to tripleWRECK

    I'm having the same problem. It just stopped working mid-session. It was just after I'd been playing around with seeing how the image quality changed between Ray Traced and Classic, so I'm thinking maybe there is a bug there. If I start a new project, render a few frames of a test comp without MP, then switch MP back on, it works. However, if I load up the project where it originally stopped working, that doesn't work at all, no matter what I try. Might there be some sort of flag/setting in the project file that is to do with Ray Traced/Classic options that has become corrupted? I'm probably clutching at straws, but if there is a way to fix it, whether an official bug fix or tinkering around I'll give it a try to avoid re-building my project (or having to wait for long RAM previews...).

     

    Mac OS X 10.7.4

    3.39 GHz Intel Core i7

    16 GB 1333 MHz DDR3 RAM

    GeForce GTX 550 Ti 1536 MB

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points