Skip navigation
Currently Being Moderated

Drop Caps in a scaled liquid layout

Jun 15, 2012 12:01 PM

When I create an alternative layout (using a scaled liquid layout) most pages look great. Except pages that contain a drop cap. Apparently the drop cap cannot scale correctly, so all text below the drop cap is not scaling either. Text frame just oversets. Anyone else seen this and have a fix? When I edit my style sheet to remove the drop cap, text scales on the alternate layout just fine. When a leave the drop cap on, the text frame oversets from the point of the drop cap.

 
Replies
  • Currently Being Moderated
    Jul 9, 2012 3:51 AM   in reply to jhewitt@lifeway

    Hi.

     

    I have exactly the same problem.

     

    If anybody knows the answer for this issue please reply.

     

    Thank you.

     

    jmna_dp

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 5:01 AM   in reply to jmna_dp

    Alternate layouts are intended to be a starting point, not a final layout.

     

     

     

    While it’s certainly possible that you’ll get perfection this is one of those things that needs manual tweaking apparently.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 5:27 AM   in reply to jmna_dp

    @jhewitt @jmna_dp:

     

    Did you set "Align To Grid: All Lines" for the paragraph style or the paragraph settings?

    And if so, how would it go with "First Line Only" or "None"?

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 5:55 AM   in reply to jmna_dp

    Despite the fact that you are using the all new "Liquid Layout" feature together with "Alternate Layout", this problem arises in InDesign CS5.5 as well, if you scale text frames with drop caps together with "Align To Grid: All Lines" and "Adjust Scaling Percentage" set in the "Preferences".

     

    Just tested with InDesign CS4, same behavior…

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 5:57 AM   in reply to Laubender

    Thank you very much!

     

    Paragraph Syle Options / Indents and Spacing / "Align to grid: none" or "Align to grid: First Line Only", Works Perfectly!

     

    Thank you!

     

    jmna_dp

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 6:29 AM   in reply to jmna_dp

    Works Perfectly!

     

    Far from that ;-)

     

    With "None" you'll get a different thing in comparison to "First Line Only". In most cases I'd recommend "None" or not using the "Align To Grid" feature at all, if you are doing "Alternate Layouts".

     

    What you could try alternatively is set the baseline grid to 1pt or less and see if that will work for you. Technically this could work, but might also change your typography in an undesirable way.

     

    Anyway it's a drag with the baseline grid, because you can  set it only document wide and not for a specific pages individually. And that would be the option I'd like to see in "Alternate Layouts". Despite the bug with "Drop Caps" and scaled text frames.

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 6:51 AM   in reply to Laubender

    One thing to add: that bug must be very, very old: detected it even in InDesign CS3.
    For CS2 I and below I cannot test any more ;-)

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 9:53 AM   in reply to Laubender

    No problem:)

     

    Ok, thank very much for your effort.

     

    Your posts have been very useful.

     

    Thank you!

     

    See you next time!

     

    jmna_dp

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points