Skip navigation
Robbie Adkins
Currently Being Moderated

Master Page numbering

Jul 10, 2012 12:47 PM

I have built a large document (176 pages) and started with a spread...oops.  The first spread is signified as 1,2, the second and on are 3-4...seperated by a dash instead of coma, but the odd numbers should be on the right, not the left.  I can't fix with out shifting all the right pages to left, etc.  I need an expert to help with this!  I can pay for help!

Robbie@adkinsconsult.com

 
Replies
  • Currently Being Moderated
    Jul 10, 2012 12:59 PM   in reply to Robbie Adkins

    ??????????????

     

    How about a screen cap of at least the pages panel?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 2:40 PM   in reply to Robbie Adkins

    Looks like you already have two sections going in the first spread there so the fix is pretty easy. Right click page 1 and choose numbering and section options and change the start number to something EVEN of your choice,  but ID will complain if it's a number already in use, so you can use one that fall after the others, or use a differnt number style (roman numerals or letters, for example). Do the same on waht is now labeled page 2 and change the start number to 1, and all the following numbers will decrement by 1 and odd and even handedness will be restored without moving any pages.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 2:42 PM   in reply to Peter Spier

    Or you can make those fisrt two pages 6 & 7, if that's what they are supposed to be (though my bet would be vi and 1, with the other doc numbered i to v).

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points