Skip navigation
ddr3500
Currently Being Moderated

Since I change monitor I see some images looking yellowish

Jul 10, 2012 6:29 AM

Tags: #color_settings #proof_setup #photoshop_7

I'm using photoshop 7 which is enough for me.

  about my problem, I can temporarely fix it by going to View -> Proof Setup -> Monitor RGB but I   feel something needs to be replaced to make a permanent fix, maybe photoshop has stored previous monitor's colors values and is loading it when I load photoshop

 

what can I do?

 
Replies
  • Currently Being Moderated
    Jul 10, 2012 8:17 AM   in reply to ddr3500

    your monitor profile is either 1) defective, 2) inaccurate, or 3) you are applying the wrong Source Profile

     

    try using PDI_Target_WhackedRGB.jpg reference image (use the embedded profile when you open it, do not Convert or alter it)

     

    posting a screenshot of your COMPLETE document window AND Document profile (like this)

     

    doc.jpg

     

    will also be useful for you to post if still having problems...

     
    |
    Mark as:
  • Noel Carboni
    23,482 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 10, 2012 12:34 PM   in reply to ddr3500

    It seems your monitor color profile is pre-compensating for a monitor with a tendency to display thiings very blue.

     

    What color profile do you have associated with your monitor in the Windows Color Management settings?  Did you associate it with the monitor on purpose?

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 1:28 PM   in reply to ddr3500

    .

    the Document profile WhackedRGB.icc (bottom lower left) tells me Photoshop is using the embedded profile (and Converting it to your Monitor RGB)

     

    because it is displaying with heavy yellow bias — that tells me your monitor profile is most likely bad (see my previous link "1) defective, 2) inaccurate")

     

    want a second opinion?

     

    open a RGB file in Photoshop

     

    File> Select All

    Image> Adjustments> Desaturate

     

    my guess is your newly desaturated image isn't neutral gray at all -- is it the same nasty yellow bias?

     

    the fix is to run a calibration routine to build a new monitor profile...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2012 8:16 AM   in reply to ddr3500

    .

    Source Profile> Monitor Profile

    photoshop always reads (or applies) a source profile and Converts it to to the monitor profile for a theoretical 'true color' display (you cannot circumvent this behavior)

     

    your theories are pretty mixed up (sorry) you need to understand the basics how photoshop uses profiles

     

    based on your screenshot (my previous comments) it is pretty obvious your monitor profile is bad (that is what you need to first rule out)

     

    try reading the Adobe Help (or google) for how to calibrate my monitor for photoshop (add Windows or OSX to your searches)

     

    BTW, if desaturated RGB in photoshop isn't 100% neutral with no color tints, that is a dead giveaway your monitor profile is bad, but you didn't answer my earlier question

     
    |
    Mark as:
  • Noel Carboni
    23,482 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 11, 2012 9:40 AM   in reply to ddr3500

    Hate to say it, but gator soup is right - you really need to throw out all you think you know about color-managment and go with an open mind into learning how it's supposed to work.  There's really only one way to get this stuff right, and that's to understand how it works.  There are no quick fixes.

     

    For now, until you determine whether you want to use a calibrator/profiler, you can temporarily work around your problem by associating the standard sRGB color profile with your monitor:

     

     

    1.  Click Start and type Color Management into the search box.  Click Color Management when it comes up.

     

    2.  In the Devices tab, ensure your monitor is the one selected in the Device: field.

     

    3.  Check the box that says [  ] Use my settings for this device.

     

    4.  If the sRGB IEC61966-2.1 profile is shown, click it to highlight it.  If it's not shown, click the Add button and add it

     

    5.  Set the sRGB IEC61966-2.1 profile as the as the Default Profile for your monitor.

     

     

    Now you should see the yellow color problems when working on images in Photoshop go away.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2012 2:30 PM   in reply to ddr3500

    in my opinion

     

    setting sRGB IEC61966-2.1 profile as the Default monitor profile is fine for instantly rulling out a bad monitor profile on sRGB-compliant monitors (as likely will do in this scenario)

     

    BUT setting sRGB IEC61966-2.1 as the Default monitor profile should never be used by anyone who wants to use Photoshop as a color-correct reference monitor because it literally breaks Photoshop's (all color-managed apps) ability to 'accurately' display color (Source Profile-to-Monitor Profile)

     

    in other words, for optimal color 'accuracy'

     

    one's Default monitor profile should be a recently-calibrated (hardware-profiled) custom monitor profile — NOT a manufacturer's canned sRGB or AdobeRGB profile, or even the canned OEM factory profile for the monitor

     
    |
    Mark as:
  • Noel Carboni
    23,482 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 11, 2012 2:34 PM   in reply to gator soup

    Precisely why I advised it to be a workaround until determining how to proceed with calibration/profiling. 

     

    Don't forget we're talking to a user here who has no idea how to do this stuff yet.

     

    -Noel

     
    |
    Mark as:
  • Noel Carboni
    23,482 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 11, 2012 5:43 PM   in reply to ddr3500

    What I told you has nothing to do with Photoshop, but is entirely managed by the operating system (and yes, I described the process for Windows 7).

     

    I'm thinking the color-management settings must be somewhere in the Display properties, but it's been so long since I used XP regularly that I can't really advise you expertly.  But rest assured the settings you want are in the operating system, not Photoshop.  Windows is responsible for managing the profile - monitor association.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2012 6:46 PM   in reply to ddr3500

    I agree with Noel.

     

    In XP's Control Panel, do you have Adobe Gamma loading at bootup? That would be another place to look.

     

    Good luck, and it will be your new monitor's profile, that needs to be corrected, at some point.

     

    Hunt

     
    |
    Mark as:
  • Noel Carboni
    23,482 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 12, 2012 9:29 AM   in reply to ddr3500

    I'd advise removing the Adobe Gamma Loader entirely, then finding the place in your Display properties to associate the sRGB profile with your monitor.  As I recall, a shortcut Adobe Gamma Loader gets put in your Startup folder, but it's been a long, long time...

     

    -Noel

     
    |
    Mark as:
  • Noel Carboni
    23,482 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 12, 2012 10:29 AM   in reply to ddr3500

    You've made progress - congratulations!

     

    That image SHOULD look normal in Photoshop - that's proof that your color-management is working.

     

    Now choose View - Proof Setup - Monitor RGB to see how the image looks without color-management if you want more proof.  To turn it on again, uncheck View - Proof.

     

    -Noel

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points