Skip navigation
Jeannie Ng
Currently Being Moderated

3D effect not working

Jun 28, 2012 7:29 AM

All my photoshop 3D effect  on the top bar are appeared to be grey cant be select, any solution?
I have tried on the preference- 3D- select  GL, but it is still not working. Help please!

 
Replies
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jul 9, 2012 5:38 AM   in reply to Jeannie Ng

    Hello, Jeannie, I moved this discussion to the correct forum. could you give us more info about your platform, are on on a PC, a Mac, what operating system?

     
    |
    Mark as:
  • Noel Carboni
    23,459 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 9, 2012 6:25 AM   in reply to Jeannie Ng

    PECourtejoie wrote:

     

    what operating system?

     

    More specifically, are you running XP?  3D can't work in Windows XP. 

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 9:39 PM   in reply to Jeannie Ng

    I am having the same exact issue. I tried using the feature on a vector image a few days ago and the 3d tab worked fine. But ever since, whenever I pull down the 3d tab, everything is greyed out except for the "Get more content..." option. I am running a new 15" Macbook Pro with more than sufficient hardware inside to run the program. So I don't see that being an issue. Even when I want to extrude text, I have to choose the built in 3d option for text because the whole 3d pull down menu is greyed out. Any help would be greatly appreciated.

     

    -Dan

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2012 10:06 PM   in reply to dtftw101

    That means that your 3D/GPU driver returned an error or crashed at some point and can't be used reliably.

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jul 10, 2012 3:23 AM   in reply to Chris Cox

    In this case, would the fix be to restart the Computer?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 7:49 PM   in reply to Chris Cox

    How do I go about fixing this issue? I have tried it on multiple different days and always the same thing. I shut the computer down every night so it must not be a matter of restarting the computer. I've looked through photoshop but have not found any solution.

     
    |
    Mark as:
  • Noel Carboni
    23,459 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 10, 2012 8:14 PM   in reply to dtftw101

    What do you see in the Photoshop - Preferences - Performance dialog?  Is the [  ] Use Graphics Processor checked?

     

    Are there any Apple updates you can apply?

     

     

    If you cannot enable the GPU, you're kind of out of luck and need to run without GPU features until they provide one that carries an updated display driver.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 8:21 PM   in reply to Noel Carboni

    In the preferences the Use Graphics Processor box is checked. I don't know why it would suddenly stop working. It worked the first time I used and then stopped. I tried some of the trouble shooting techniques on the adobe help site and still won't work. Maybe it's because it is a brand new line of Macbook's and there just needs to be updates coming. But still I don't know why it would work once then stop. Quite frustrating after dropping $2000 on a computer for school and I can't get the program to work right. Thanks for the response.

     
    |
    Mark as:
  • Noel Carboni
    23,459 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 10, 2012 9:02 PM   in reply to dtftw101

    Just had a thought... I know some of the Macbooks have dual GPUs, one for power savings and one for fast operation.  I recall people having success disabling the power-saving feature, so that Photoshop will only use the more powerful GPU (opposed to trying to swap back and forth automatically).

     

    This may not apply to you, but I thought I'd mention it.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 9:25 PM   in reply to Noel Carboni

    Yes, my macbook has intel HD4000 built into the processor and a nvidia ge force GT 650 M 1gb also. Do you know how I disable the Intel One since it's the less powerful one?

     
    |
    Mark as:
  • Noel Carboni
    23,459 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 10, 2012 9:34 PM   in reply to dtftw101

    I can't guide you there, unfortunately; I don't have one and have never seen the dialogs in person.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 10:00 PM   in reply to Noel Carboni

    Thanks. I tried that method of turning off the less powerful graphics card however it did not work yet. Maybe I will need to restart my computer for it to take effect. I'll let you know if that solved the problem tomorrow. Thanks for all the help.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 10:04 PM   in reply to dtftw101

    Hi Jeanne and Dan,

     

    Are you using RGB color mode? 3D menus are disabled for other color modes.

     

    If that isn't the case and the menus are inactive for RGB docs, can you paste in the system info here from Help> System Info...?

     

    regards,

    steve

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 10:33 PM   in reply to SG...

    Thank you very much SG... All it was was just the rgb colour mode. Mine was set to CMYK, funny cause I don't remember ever changing the colour mode after installing photoshop. Thanks a million.

     

    -Dan

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2012 10:50 PM   in reply to dtftw101

    Hi Dan,

     

    Glad that was the answer; it's much easier than trouble shooting installer or GPU driver issues. :-)

     

    regards,

    steve

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2012 8:32 AM   in reply to Jeannie Ng

    Great to hear Jeannie. Sorry it took a while to get this resolved.

     

    Now I just need to get the 'Correct' answer updated to reflect that it was due to CMYK color mode.

     

    regards,

    steve

     
    |
    Mark as:
  • Noel Carboni
    23,459 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 11, 2012 9:32 AM   in reply to SG...

    Thanks for working that out, Steve...  It never occurred to me to ask to check whether the document was in the right mode!  I'll remember that.

     

    -Noel

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points