Skip navigation
ClaudioRTA
Currently Being Moderated

Why Adobe Flash Player 11.3 r300 not working appropriately in Firefox 13.0?

Jun 10, 2012 6:03 PM

Windows 7 Ultimate SP1 64bits Pt-Br

 

Firefox 13.0  (Adobe Flash Player Plug-in) 11.3 r300

 

IE9 (Adobe Flash Player Active-x) 11.3 r300

 

In time: In both browsers (Firerox and IE9) Adobe Flash Player is slower than normal and in Firerox sometimes it crash.

 

 

My System:

 

Área de transferência01.jpg

Área de transferência02.jpg

 
Replies
  • Currently Being Moderated
    Jun 10, 2012 10:28 PM   in reply to ClaudioRTA

    I have seen several reports of FP 11.3 crashing Firefox 13.0, e.g. http://forums.adobe.com/thread/1020376

     

    I myself have not experienced it on Windows 7 or Windows XP.

     

    Can you tell me what the device driver version & date is for your display adapter, and if a newer version fixes the problem?  See http://forums.adobe.com/thread/945765

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2012 11:47 PM   in reply to ClaudioRTA

    I was hoping that there would be a newer driver version for your display adapter, but it appears that this 2009 version is indeed the latest available.

     

    Can you check if anything in this topic helps: http://forums.adobe.com/thread/1020376

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 1:06 AM   in reply to ClaudioRTA

    See especially the post by John6060 at http://forums.adobe.com/message/4481619#4481619

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2012 1:06 PM   in reply to ClaudioRTA

    why latest flash player 11.3.r300 using lots of memory and also used lots of cpu usage? is this bugs or error..its make my firefox browser always hang.
    sorry if wrong post or bad english.
    im new here.


    before this its just ok. only when i updated and used new update my browser(firefox) became lagging and hangs.
    when i open task manager i can see adobe flash player plugin using high cpu usage (more then 30%) and used lots of memory ( over 500K)adobe flash player plugin.png

     

     

    pls help me solved it.
    TQ.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2012 1:47 PM   in reply to Alien™

    same problem!!!!

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Jun 13, 2012 2:38 PM   in reply to untype

    Please see the following FAQ for troubleshooting steps with Firefox and Flash Player 11.3

     

    How do I troubleshoot Flash Player's protected mode for Firefox?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2012 1:36 AM   in reply to Chris Campbell

    To: Mr. Chris Campbell,
    for your information Its not about crash or can't see the youtube video. buts its about crashing our computers not the Flash player. The flash plugin used almost half of cpu usage.Pls reffer the image and you can see my cpu usage using 100% and those flash plugin tooks 40% of my cpu usage. and its making our computer heavy and hang out.when we move the mouse its become stuck and slow. and i can heard sound of my cpu fan speeding up fast. althose previous version is annoying and gets crashing, im still love using it. and its crasing lots only on safari web browser only. so i dont have any problems on using with firefox or opera web browser.

     

    I've tried to uninstall lattest version and install previous version 11.2xx but iget problem on plugins. they required plugin to run flash player. so how can i get previous version 11.2xx ?
    already goes here http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions. html but which one should i downloads..seems all like bigger files to me.adobe flash player plugin.png

     

    and thanks  for fast reply.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2012 9:41 AM   in reply to Alien™

    can someone help me
    i need rollback the version..
    Its crashing my computers 5 time today.
    can't even play online gamming . my computer will hang over and need to be restarted.
    Pls... i need a rollback to previous version.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 16, 2012 6:04 PM   in reply to Chris Campbell

    Why do you guys keep telling everyone to disable Real Player or change the protect mode so that flash will work in firefox.  It is obviously a problem with flash player as everything was working great till flash came out with version 11.3   Why wont Adobe just tell us they are working on flash player for a solution instead of blaming real player and making us change the protect mode???  Come on Adobe...take care of the problem on your end!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2012 3:14 AM   in reply to ClaudioRTA

    Forget the newest version (11.3.300.257)  of Flash player for FireFox v13, it fails to work, period.

     

    I uninstalled this new version of flash via Windows 7 standard uninstall, I uninstalled it again (after reinstall) with Adobes special uninstaller, I downloaded the new version several times and installed, I right clicked a flash player (as in Youtube) and changed the settings, as disabling the hardware accelleration; I changed the flash players cache size to unlimited, I deleted all adobe flash folders as listed in the help pages, I restarted my computer, etc and so on.

     

    It has nothing to do with any FireFox plugins, as I also disabled all of them and tested the Flash Player and it failed.

     

    It has nothing to do with my AntiVirus program (Comodo) or firewall (same - Comodo). It has nothing to do with any other software settings.

     

    Everything failed to get this new flash player install properly and work in FireFox 13.

     

    ==Solution:==

    Go to the Adobe Flash Player version page ( http://www.adobe.com/support/flashplayer/downloads.html ) and download the previous version (v10) and install it after you uninstall this new version 11. Then wait for Adobe to fix the issue instead of hassling with their long winded fix pages.

     

    Flash Player Version 10 works fine in FireFox 13.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2012 12:44 PM   in reply to Mark-2012

    yup i fix the problems on my problems.

     

    Reinstall previous version and its works charms.. no more crashing my pc..
    No more lagging while playing games(flash game online)..and im keeps smile..
    No more annoying sound of my fans processor ( its silents now)..
    No more annoying mesg "flash player got problems and it need to e closed".

     

    but still get those mesg on safari web browser..so its mean its not flash problems..but safari web browser is the problems. cause other web browser such firefox & ie dont get error.

     

    anyway hopefully u guys fix it as saoon as posible. pls make it dont used to much memory & cpu usage. it will crash pc like myne.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2012 7:38 PM   in reply to GJGTexas

    It took awhile to figure out that it was the lastest flash player giving me trouble with firefox 13. I keep going back to 11.2.202.235 until Adobe figures it out that it's their flash player causing the problems with firefox 13 (win 7) but I do like how they keep you running around in circles making suggestions "It's Not Us, It's You !!"

     

    I agree with GJGTexas and Mark 2012 and that's the only reason I signed into this forum. I usually use the flash player on the interactive sites to see live weather radar reports but after updating to the lastest ver of Flash, The radar sites quit working until I installed the previous ver of Flash.

     

    Here's my suggestion, for the fix ! Jump up and down while your closing Real Player. Then spin around three times and bark like a dog. Then exec Flash player while performing a underarm air fart noise. That should fix it !

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2012 4:28 AM   in reply to ClaudioRTA

    Yes Even I recently updated my Firefox to 13.0 so automatically the Adobe flash has update with that too 11.3 r300. From then either youtube is workign nor any content in my website too. Check here in my site you see a white box where flash need to be displayed -

     

    http://smart-reviews.com/

    http://xtremeno.smart-reviews.com/

     

    But when i check the urls in Google Chrome it works fine. Then when i checkd for google chrome version of Flash its teh previous verion - Adobe Flash Player 11.2.202.233.

     

    So I found the problem. Its with Adobe Flash latest version - 11.3 r300. And its not with the Mozilla 13.0.

     

    Also Check this thread: https://support.mozilla.org/en-US/questions/929128

     

    I guess as others have suggested, you should uninstall the latest version and reinstall teh older version of flash till the Abobe flash team brings a stable release soon.

     

    Regards

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2012 1:04 AM   in reply to vijethk18

    Can anyone help me with flash 11.3 high cpu usage issue? Like lots of others, I have been experiencing continued problems with flash player 11.3, which is causing excessively high cpu usage to the point where even watching a Youtube video is setting off my laptop whirring and overheating. There have also been numerous crashes with 11.3. So I followed the advice on here to uninstall 11.3 and install an older version of Flash. I am not very 'techie' so I got confused when I looked at archived versions of Flash player and saw they were in the format of zip files with multiple contents. I installed 11.2 and hoped for the best; now I find I can play some content but not others. Many sites are requesting the Flash 11.3 plug in before I can play content, and of course 11.3 is what started all the trouble in the first place. What is Adobe doing about this problem? Why is Flash 11.3 causing out of control CPU usage? Is it a bug? Any ideas on anything else I can do?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2012 3:06 AM   in reply to p00r b0ii

    If you are getting a bogged down computer because of Flash player, then something else is wrong and not flash.

     

    There are several things that can be done, but it is a process of elimination.

     

    1. Do a "complete" (not quick) virus scan first. Also use the free Malwarebytes program ( http://www.malwarebytes.org/ ) to scan for malware which taxes the CPU. Remove all viruses and malware.

    2. Click windows "Start" icon bottom left corner of the task bar, then click "run". In the run field box, type "msconfig". Click the "startup" tab and view the list of programs that start up. if you have a long list, you  need to weed out the unneeded programs that are not crucial to be active all the time and uncheck the boxes beside them. Then restart the computer.

    3. Do a system clean. I use both Comodo free system cleaner and free CCleaner programs.

    4. Check the amount of RAM you have. To do this, click the "start" button again, then right click "Computer" (or my computer) and click "properties". The window that opens up tells you a summary of your system. One of the lines will tell you about the memory on the system. That is the amount of RAM. Xp requires above 750mb of RAM to operate well. Usually 1 Gb will suffice. For windows Vista or Windows 7, you need more RAM. Best to max that RAM out. If you have low RAM for Vista or Win7, (Less than 3 gb) then you are getting to the top end of the performance and the computer will end up paging the hard drive as a place to use for memory and that slows the computer down a lot.

    5. Using FireFox? Check the "add ons" and under "extensions". See what has been greyed out by FireFox with a warning that the plugin has been disabled due to instability issues. If you have those there, get them deleted from FireFox. if it is a realplayer plugin called "realplayer video download" then go into Realplayer (Top left corner) click "realplayer -click preferences - click "Download and Recording" and in the right side, uncheck "Enable Web Download....installed browsers", click "Ok". Then restart FireFox and try the flash player.

    6. Once all done, uninstall Flash Player and download a new one and install and try it again.

     

    Try those things first, then test the system again with Flash.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2012 1:12 PM   in reply to Mark-2012

    Thanks for reply Mark. I have tried your advice and just about any other sensible-sounding advice I found. I ran malwarebytes to clean any viruses and malware, and checked startup programs, all was okay. I have more than 1Gb of RAM; the only Realplayer plugin I have in my list is Realplayer html5videoshim plugin. It is greyed out but I don't think it is the same plugin you referred to. I downloaded Flash 11.3 again, as I was unable to view any multimedia otherwise. Things seemed to be okay for a minute, but now my computer is running horribly slow and I have had Flash player crash several times in just one day. I am kind of running out of things to try. It does seem suspect to me that the slowness and crashing seem linked to downloading the new 11.3 Flash player, especially since so many others seem to be running into similar problems.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2012 8:12 PM   in reply to p00r b0ii

    To: 18.p00rb0ii:

     

    This kind of stuff is trial and error, a process of elimination.

     

    You said you have more than 1Gb of RAM. I will presume that you are running Vista or Win7. If you know how to locate the specs on your computer online, with the model number and manufacturer name, that will tell you the max amount of RAM your machine can use. If you do not have that max amouint, consider getting the RAM sticks for your computer to kick it up to that max amount. This is always a good thing to do. Avoid cheap kick-offs of RAM, they are not worth it. Stick to respectable name brands.

     

    What browser is affected? - FireFox or something else? Reading your post it does not confirm which browser is giving you grief and what browser version are you using?

     

    For example, I stopped using IE browser because of it glitchy nature and on some sites, it locks up where other browsers are just fine.

     

    Let me know the browser you have issue with and we can go from there.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 31, 2012 1:31 PM   in reply to Mark-2012

    I've been observing the same problem with FlashPlayerPlugin_11_3_300_268.exe using up tons of CPU, but only for some embedded videos (like on Google+ or Google Play Store but not Youtube itself), which slows down the whole page and the player considerably. I have 8GB of RAM and a 2nd gen i5 CPU, so the blame is definitely with Flash or Firefox here. This was not the case with previous releases of Flash and only started recently.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 31, 2012 3:28 PM   in reply to Artem Russakovskii

    I too have an 8GB RAM and quad core processor on my desktop and my laptop it is an Intel Quad i7 core, 8GB RAM. When there was any sluggishness, it was not Flash, but something else causing the heavy CPU useage because it was fighting with Flash.

     

    On my computer, I went into FireFox Add-ons, then checked the extensions and plugins.The one problem I had was with a Real Player plugin. It allowed the recording and download of any video, with an App style button that appears above the the video itself when the cursor is placed there. For me that was disabled by FireFox because of conflicts, but even in the disabled state, it caused Flash issues. When I uninstalled the extension or plugin, Flash worked fine.

     

    It may be the same, or another plugin or extension that is causing the issue. FireFox sites say to disable, but that proved useless to do because disabling for the RealPlayer plugin made no difference, it had to be removed completely to see the difference.

     

    If no greyed out ones, then uninstall all the plugins and test FireFox. If all works great, reinstall one by one and each time test FireFox with Flash. You will likely find which one it is and know what to do from there.

     

    I know it is a bit of a hassle, but from the experience I had so far, Flash was not the issue, it was from another plugin.

     

    If it is Real Player, then disable the plugin by:

     

    1. Close Mozilla Firefox and Internet Explorer if either is running.
    2. Click "Start," click "All Programs," click "Real" and click "RealPlayer." (Or click the RealPlayer shortcut to open it)
    3. Click the "RealPlayer" menu button at the top-left corner of the RealPlayer window and click "Preferences."
    4. Click "Downloading and Recording" category near the bottom of the list of categories at the left side of the preferences window.
    5. Uncheck the "Enable Web Downloading and Recording" checkbox by clicking it.
    6. Click "OK."
    7. Re-open Mozilla Firefox or Internet Explorer.

     

    Worst comes to worst, uninstall real player completely or if there is another program that installed a problem plugin to FireFox, install that.

     

    Let us know how this worked out.

     

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 31, 2012 3:45 PM   in reply to Mark-2012

    I don't have Real Player installed (eww), but I do have a lot of plugins and add-ons, and unfortunately I don't have time to uninstall/reinstall each one. The problem is most definitely with Flash if

     

    a) the Flash plugin exe is the one eating up CPU

    b) rolling back to an older version fixes the performance issue         

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 31, 2012 10:36 PM   in reply to Artem Russakovskii

    Do what you need to do, but be aware, I also thought Flash was the problem and I too uninstalled the current version and installed the older one and things seemed to work - "until" I found the real answer, which was a plug-in.

     

    The plug-in caused Flash to labour making it appear that Flash was the problem, but in truth it was the plug-in making it difficult for Flash to do what it was to do.Once I removed the plug-in everything worked fine, so I reinstalled the current version of flash and all is well.

     

    IN time, your going to have to sit down and just do the process of elimination because the older version of Flash will no longer work with newer flash requirements.

     

    The roll back is only a temporary fix.

     

    All the best.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2012 6:56 PM   in reply to Mark-2012

    Mark, I hear what you're saying, but there's an equally high chance that it's actually Adobe's code that is causing a conflict - the truth is we just don't know because we don't know the technical details of the situation and who's conflicting with what. The fact that Flash used to be fine and started conflicting recently, and this is fixed by reverting to an older version, points to a bug in Flash. I'm a developer, so when I analytically think about this, I conclude that it's more than likely Adobe's fault, with a certain chance that Adobe's code is legitimate and has somehow tripped a bug in another plugin that didn't used to occur.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2012 1:30 AM   in reply to Artem Russakovskii

    Just removed 11.3 r300 and installed 11.2.202.233 from http://www.filehippo.com/download_flashplayer_firefox/12085/, and the problem is gone.

     

    After more observations of this bug, I noticed that the huge CPU spikes in 11.3 r300 occurred not just on video embeds but also on other flash content like charts or reporting tools.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2012 10:43 AM   in reply to Artem Russakovskii

    Since your a developer, you likely have Windows-7 64bit. If so, install "WaterFox", which is a Mozilla version of FireFox for 64bit windows. >> http://waterfoxproject.org/

     

    I just installed it and it is faster and it may resolve the issue with Flash as well, using the current version of flash.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2012 12:17 PM   in reply to Mark-2012

    Interestingly, I've uninstalled 11.2 and tried 11,3,300,270, and the lag is not present.

     

    Update: I take that back - the mouse doesn't lag terribly while passing over Flash embeds and for 3-4 seconds later, but the embed still does, especially when mouse is moving (it becomes unusable). I'm back to 11.2 which is perfect.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points