Skip navigation
victorswitchfire
Currently Being Moderated

Links got to old pages

Jul 12, 2012 5:46 AM

Hello,

 

I am finishing my muse project, and I have an issue about the links. For some strange reason, the links I set up now, they are linking to removed pages from the past, instead of going to the right pages.

 

Someone has the same issue?

 

many thanks

 
Replies
  • Currently Being Moderated
    Jul 12, 2012 4:47 PM   in reply to victorswitchfire

    Hi,

     

    Are you referring to the Menu widget or the hyperlinks that you have created on your own by using the hyperlink option in the control bar at the top ?

     

    Regards,

    Abhishek Maurya

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2012 11:02 AM   in reply to victorswitchfire

    The hyperlink control in the controlstrip has a section at the top for 'recently used hyperlinks'.

    Any custom URLs you type in the hyperlink control will be displayed there. If you've typed in URLs that point to pages that no longer exist, they'll show up in the list until you've used enough other URLs more recently.

     

    Lower in the list is the 'pages' section.

    That section should only contain pages currently in your Muse site.

     

    Are you seeing your deleted pages in the 'recently used' section or in the 'pages' section.

    Seeing a screenshot of your Plan view and the opened hyperlink control would be helpful.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points