Skip navigation
Currently Being Moderated

No Print Settings for Epson printer

Jul 14, 2012 1:16 PM

Tags: #epson #print_settings

I have an Epson 1400, and it was working fine this morning. I usually go to Print Settings to select my glossy paper. But just now, when I went to print, and tried to click the Print settings... button, nothing happens. I have tried using Software Update and installed the latest Epson Printer Software, and tested several other applications, and the printer is connected and working fine in those.

 

This is PS 12.1 for Mac.

 

Thanks

 
Replies
  • Currently Being Moderated
    Jul 14, 2012 2:02 PM   in reply to rlinsurf1

    Maybe trashing preferences?

    Hold down Shift+Opt+Cmd (Shift+Alt+Cntrl on PC) AS you launch Photoshop. You'll get a small dialog to OK resetting your preferences.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2012 3:07 PM   in reply to rlinsurf1

    And no window shows up? (As opposed to certain print settings grayed out)

    I thought thre was a similar post a month or so back. You may want to try a forum search.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2012 3:13 PM   in reply to rlinsurf1

    Ok. I find the thread I was thinking of. It ended with this link to an Adobe tech bulletin :

    http://helpx.adobe.com/photoshop/kb/print-settings-option-unavailable- print.html

    Hope this solves it!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points