Skip navigation
Currently Being Moderated

Multitrack Duration: How do you change it?

Jul 15, 2012 2:07 AM

Tags: #session #properties #time #duration #multitrack #audition_cs6

I've just started using Audition and I've got a video that's 2:30 in length. Now I created a Multitrack Session and when I put in the video, I noticed that the scroll bar at the top was SUPER tiny. This is also when I realized that the length of the session was over 10 minutes long. I've looked all over Audition and searched the forums and the help, but can't see how to make it smaller. Yes, I know I can zoom in and I know I can just export the selected, but I have to scrub through the audio a lot and with a scroll bar being a quarter of a millimeter, this makes working in small sections of the video extremely irritating.  is it really that hard or complicated to be able to change the duration? I see that it's 13 minutes in the bottom right of the program.

 
Replies
  • Currently Being Moderated
    Jul 15, 2012 2:47 AM   in reply to Dreamcube017

    Here is one way if you are up for it

     

    Edit your sesx file with a text editor like Notepad

     

    The 5th line should show something like

     

      <session appVersion="5.0" audioChannelType="stereo" bitDepth="32" duration="18000000" sampleRate="44100">

     

    The duration is in samples (in this case 18000000) - change it to the length you need in samples and then save (or 'save as' to make a copy)

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2012 3:48 AM   in reply to SuiteSpot

    That's strange because I thought that a new multitrack session normally defaults to 30 secs which some people had had problems with. There is a new session 10 Minute template in my copy but I can't remember if that comes with Audition or if I created it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2012 4:01 AM   in reply to ryclark

    The '18000000' was from one of my existing sessions - not the default

     

    I think you can also set it to "-1" and Audition will work out the length it needs

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2012 7:17 AM   in reply to Dreamcube017

    Hey there are probably other ways of doing this stuff but that's the sort of guy I am 

     

    As far as affecting anything else - if that's all you touch then all else will be fine - but save it under another name if you like

     

    Nothing wrong with hacks - just don't try this unless supervised by an adult

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2012 7:23 PM   in reply to Dreamcube017

    If ou click the Zoom Out Full button at the top right corner of the multitrack window, does it adjust the duration of the session to more closely match your video length?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 12:07 AM   in reply to Dreamcube017

    I suspect that you have entered an incorrect value ie one that equates to 13 hours

    To get the value you need go to your original session and change the timeline/ruler to show samples

    Make a note of the sample value you want the session length to be and then enter that value into your edited sesx file.

    So 2 minutes at 44.1k would be something like 120 * 44100 = 5292000 samples

    Obviously different for 48k etc

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 12:18 AM   in reply to SuiteSpot

    Wait, wait wait.  Before we start editing XML by hand, can we figure out why the session has this wrong?  There has to be an explanation.  What sort of video?  Is the audio track being interpreted with a BWF time stamp?  Is there a chance you can email the sesx file to audbugs@adobe.com we can take a look.  If the video file isn't too large, that may help test as well. 

     

    The video file is the ONLY file in the session?  If you insert it into a new session, does it do the same thing?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 12:29 AM   in reply to Dreamcube017

    @Dreamcube017: If you replace the original clip with a smaller one then that is where the problem is.

     

    @_durin_: "Wait, wait wait. Before we start editing XML by hand, can we figure out why the session has this wrong?"

    Oops my bad

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 3:47 AM   in reply to Dreamcube017

    Yes that normally turns out to be the cause. Usually a 1/2 second clip at 10 hours or something just as horrible.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 11:27 AM   in reply to Dreamcube017

    That was my suspicion, but it wasn't clear there was anything other than a video file in your session.  Glad that's all it was!

     

    Files with embedded timecodes (a la BWF) will, by default, place themselves at the encoded position in the timeline.  You can disable this under Preferences > Multitrack > Use embedded timecode when inserting clips in Multitrack. 

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 2, 2012 9:00 PM   in reply to Dreamcube017

    You had a piece of sound bit lost in space but for those who don't, you only have to click on de ZOOM tool on the upper right corner to set the time to the end of the last sound bite or at least 10 seconds away instead of 10minutes!

    I'm still looking for a way to reduce it to the very ending.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 5, 2013 7:59 PM   in reply to Miguel A Muñoz

    Yeah, I noticed that clicking the 'Zoom Out Full (All Axes) (Ctrl+\)' button at the top-right (CS6) changes the duration to more or less fit with the content. So if a project accidentally goes too wide, try that. It is definitely strange that a zoom tool can change the duration, yet there isn't a direct way of setting it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points