Skip navigation
russian_box
Currently Being Moderated

Output file wrong length

Jun 10, 2012 1:51 PM

Tags: #cs5.5 #encoder #timeline #stopping_short

Hello!

 

I am having problems with exporting videos out of After Effects using 'Adobe Media Encoder'

 

Adobe Media Encoder CS5.5 v5.5.0.2012 (64-bit)

Adobe After Effects CS5.5 10.5.0.253 (64-bit)

Windows 7 Home Premium (64-bit)

 

I have 2 videos on the timeline, one is 11:10:00 and the other is 02:03:00. they are .movs from a Canon DSLR. so i think thats H.264 in a .mov container

also there is 1 .png file at the start of the video

The videos are cut down and the whole timeline is 12:49:00

 

The compissition is 12:49:00

but the output file is 11:13:00

 

Here you can see the export settings

 

video_export_options_length_problem1.jpg

 

The composition settings inside of AE

video_export_options_length_problem2.jpg

and the section of the timeline where the movie ends (11:13:00)

you can see there is nothing making it stop at this point. The end and start of the 2 videos don't meet at this time

video_export_options_length_problem3.jpg

 

what could be making it stop short?

I have gone in and checked the export settings before rendering the video to make sure the time goes to 12:49:00

 

the output is a 720p video at 29.97fps

 

 

EDIT: i opend AE and the file i was working on while media encoder was still working on exporting the video and now its stuck, it just says Reading XMP... and the loading bar is doing the stripy moving thing.

guess i shouldn't open AE while its working :S

 

Thanks

 
Replies
  • Currently Being Moderated
    Jun 10, 2012 2:47 PM   in reply to russian_box

    Nothing stands out as an obvious cause for the error.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 6:46 AM   in reply to russian_box

    If this is a final export, maybe try Linking through Premiere Pro before going into AME.

     

    If it's to be used for further editing, definitely choose a lossless intermediate, like Uncompressed or by installing the free and lossless UT codec on your system.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 11:12 AM   in reply to russian_box

    We had this problem too. If we set Source Range to Entire Composition, the output is the wrong length. However, if we set the Source Range to Working Area, the output is the correct length.

     

    I'm curious to know if this works for you as well.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points