Skip navigation
Currently Being Moderated

Open CS5.5 project with CS6

Jul 17, 2012 3:56 AM

HI there!

I would like to open an AE CS5.5 project with CS6 but I cannot.The app just start to open the project and than just look like working.And thats all.And than I can wait for hours...:-)

This project was linked to a Premiere Pro sequence with dynamic link. I can open the prmiere project (CS5.5 orig with cs6), but I cannot open this same AE project from Premiere cs6 also.( with "edit original"). Do you have any idea?

AE CS6 working fine with new projects.

Thanks in advance.

 
Replies
  • Currently Being Moderated
    Jul 17, 2012 6:41 AM   in reply to Dvico

    Try to create a brand new AE CS6 project and then import that AE CS5.5 project in a newly built one...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 9:19 AM   in reply to Dvico

    I'd start by opening the project file on a different machine if possible to check if it's corrupted.  If so, the trick of importing the project file into a new project has often worked over many versions of AE, including CS 5.5.  You would then be able to create a new project file to open in CS 6.

     

    Have you eliminated the possibility of corrupted media yet?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 9:25 AM   in reply to Dvico

    Well, cleaning Media Cache Database is not a crucial thing. If a project file is not corrupted, PrPro and AE successfully restore all necessary data on a project(s) first loading...

     

    I could hardly help with reparing corrupted project file... Maybe some other worthies can... I'm able just check, if you upload your project somewhere (media files are not necessary)... And I hope you still have some backup copies from autosave...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 1:26 PM   in reply to Dvico

    Although you asked Dave, but I'm not... Yes, you import AE project into another AE project in the same way as you import file.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 1:46 PM   in reply to Dvico

    Did you try to open this project on another machine?

    Did you try to rename or move utilised media into another folder and then open the project?

    Did you try to open any of backup copies of the project from autosave in AE CS6?

    Did you try to open in AE CS6 any other AE CS5.5 projects?

    Can you create and then reopen any project in AE CS6 at all?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2012 1:59 AM   in reply to Dvico

    Since you argue that PrPro project works fine, apart from loading dynamically linked comps, you should not bother about it at the moment. You need to isolate footages, images etc., which you exploit in your AE project only. If you don't remember which ones, you may e.g. create new 'Test Folder' in your hard drive and temporarily move all media files used in both PrPro and AE projects there.

     

    Regard to testing your AE project on another machine, I already offered you to upload it somewhere (just a project file, no media files needed) so that someone from this Forum may try it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points