Skip navigation
EMPGAMER
Currently Being Moderated

Adobe Reader 10.1.3 "Internal Error" - Mac OSX 10.7.4?

Jul 18, 2012 1:40 AM

Tags: #macbook #lion #reader #internal_error

Battling for hours trying to get the Reader to work with a new MBP running 10.7.4.  It downloads and installs OK and I get the licensing page but after clicking 'Agree' I just get 'An Internal Error Occurred'.

 

For hours this drove me mad.  I tried deleting, re-installing, eliminating all traces of Adobe from User and Root libraries under Application Support, Preferences and also Internet Plug Ins.  I've also tried the (not) fix of installing Java Runtime.

 

Having done more digging - I have a second 'admin' user on the Mac, just in case I ever have problems with the one I use day to day.  When I logged is as THAT administrator, Reader opened and worked?

 

Adobe Reader worked under the spare Admin account so I deleted that in case it was confusing the installer.  I then rerpaired persmissions.  I then re-installed Reader.  Same problem "Internal Error"!!

 

So, I re-created another Admin account and again opened Reader.  No problem?  After clicking accept licence it opened up with a question to make default or not.  After this I hunted through every folder and found that Under 'User/Librarary/Application Support/Adobe' there was an Acrobat folder.  When I checked the account I normally use there wasn't, and never was??  So I copied pasted a copy of the Acrobat folder into the same location on the non working account and all is fine.

 

Problem for me is, why did this happen?  I wasted almost a day on this. Is it a problem with the installer, the Macbook or Permissions.  I checked permissions and they are identical to those on the spare Admin account.  So why did the installer not create the Acrobat folder on the main account from where it was installed, the one I was using at the time?  Yet with an account created after install it correctly opens up with an Acrobat folder under that User/Library/ Application/Support.  Reason it concerns me is with regard to updates.  Will they also screw up?

 

I'll try to explore further as times goes on but for now I have to say I've had enough of Acrobat and Lion for one day.  "It just works".  Really???

 
Replies
  • Currently Being Moderated
    Jul 18, 2012 5:21 AM   in reply to EMPGAMER

    If it works in a new admin and not an older admin it can be a permissions issue. It can also be a corrupt preference file. It is hard to say.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points