Skip navigation
darl6451
Currently Being Moderated

Lightroom not responding

Jul 18, 2012 7:51 AM

I get a windows error message everytime I click my lightroom icon.  I tried uninstalling and reinstalling the program and it still wont work.

 
Replies
  • Currently Being Moderated
    Jul 18, 2012 8:04 AM   in reply to darl6451

    We need a little more information.  Did this just start happening?  Have you been able to use Lightroom in the past?  Computer specs?  Operating system?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2012 9:20 AM   in reply to darl6451

    What's the error message?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 3:15 AM   in reply to darl6451

    Check the following, look in the "Lightroom sub-folder" (see screen shot) and if there is a file ending in .lock, delete this file and then try and restart Lightroom.

    Image00076.jpg

    When Lightroom is open it places this file next to the opened catalog to ensure that it is not possible for any other user to access the catalog. If Lightroom shuts down unexpectedly the file remains in place and prevents Lightroom from opening. This file is temprory and is deleted when Lightroom is closed normally.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 4:25 AM   in reply to darl6451

    In my post I advised to delete the .lock file not a catalog folder! I hope you have not deleted the .lrcat file if so restore it from your Recycle bin.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 5:23 AM   in reply to darl6451

    ok it was a try, so its something else and I am not sure what the problem, maybe someone else will come up other solutions. Try and provide some more info.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 6:52 AM   in reply to DdeGannes

    I'm having the same problem. I deleted the lock file but Lightroom is still not responding. This is the info from the details window:

    Description:

      A problem caused this program to stop interacting with Windows.

     

    Problem signature:

      Problem Event Name:    AppHangXProcB1

      Application Name:    lightroom.exe

      Application Version:    4.1.0.11

      Application Timestamp:    4fb2266f

      Hang Signature:    b8ae

      Hang Type:    64

      Waiting on Application Name:    svchost.exe:{69b37063-2bb6-43b5-a109-60e69a77840f}

      Waiting on Application Version:    0.0.0.0

      OS Version:    6.1.7601.2.1.0.256.48

      Locale ID:    4105

      Additional Hang Signature 1:    b8ae05400f148a54117f04300a99b5bf

      Additional Hang Signature 2:    b6e4

      Additional Hang Signature 3:    b6e48f6fccbff32ca6478a4e3bea9018

      Additional Hang Signature 4:    b8ae

      Additional Hang Signature 5:    b8ae05400f148a54117f04300a99b5bf

      Additional Hang Signature 6:    b6e4

      Additional Hang Signature 7:    b6e48f6fccbff32ca6478a4e3bea9018

     

    Read our privacy statement online:

      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

     

    If the online privacy statement is not available, please read our privacy statement offline:

      C:\Windows\system32\en-US\erofflps.txt

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 8:05 AM   in reply to PSteeper

    I reinstalled Lightroom 4.1 but that didn't fix it. It appears the catlog was corrupted and  I had go to a backup catalog to fix it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points