Skip navigation
bratro
Currently Being Moderated

Why is the filter gallery not working?

Jul 19, 2012 2:45 AM

Tags: #photoshop #error #mac #filters #cs6 #filters_not_working

In my CS6 Photoshop I can access the filter-gallery but as soon I click on a filter to choose it close the window and I get the error message: the process coulnd't finish. I tried it with several files and  and it's always the same message.

 

I already reset the preferences but this didn't helped a lot. Does anybody know what I can do here?

 

thanks!

 
Replies
  • Currently Being Moderated
    Jul 19, 2012 3:06 AM   in reply to bratro

    Your OS got a name?

    Does turning off »Use Graphics Processor« in the Performance Preferences and restarting Photoshop have any bearing on the issue?

    What trouble-shooting steps other than trashing the prefs have you taken so far?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 4:02 AM   in reply to bratro

    I work on Mac OS X.

    Cheetah?

     

    Can you be more specific (like 10.6.8)

    and other specs from your setup too.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 4:38 AM   in reply to bratro

    Are the afflicted files 8bit and rgb?

     

    Boilerplate-text:

    System Maintenance (repairing permissions, purging PRAM, running cron-scripts, cleaning caches, etc.) might also be beneficial, Onyx has been recommended for such tasks.

    http://www.apple.com/downloads/macosx/system_disk_utilities/onyx.html

    Weeding out bad fonts never seems to be a bad idea, either. (Validate your fonts in Font Book and remove the bad ones.)

    http://kb2.adobe.com/cps/843/cpsid_84363.html

    If 3rd party plug-ins are installed try disabling them to verify if one of those may be responsible for the problem.

     
    |
    Mark as:
  • Pierre Courtejoie
    7,050 posts
    Jan 11, 2006
    Currently Being Moderated
    Jul 21, 2012 6:53 AM   in reply to bratro

    Hello.Could you paste the contents of help>System info... ?

    That way, we'll know more about your graphic card setup, your third party plug-ins, etc.

     

    Did it always do that, or did it happen after a change was made on your machine?

    Is it the case on every image, on every filter from FG?

    Is it set to list all the names in the older categories, or in filter Gallery only?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 12, 2012 9:00 AM   in reply to bratro

    Same kind of problem here with PS CS5 and OSX Lion. Get an annoying "Operation could not be completed" error dialog by activating the Filter Gallery. Reinstalled the app twice, without succes. I'm using an ATI HD 4870 graphics card in my MacPro 1,1.

     

    I guess I finally fixed it by activating the ROOT user, as described here: http://support.apple.com/kb/ht1528 and deleting a file called "com.apple.coreservices.appleid.authentication.plist" as described here: https://discussions.apple.com/thread/3985441?start=0&tstart=0 and reinstalling the wacom driver file: "Wacom Tablet.kext" which is located in System>Library>Extensions. Don't know which one did it, but so far it seems to be solved.. fingers crossed!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 15, 2013 7:18 AM   in reply to bratro

    Hi, i have had the same problem, and i figured out that i need a active "Arial" font to work with the filter gallery.

     

    Hope that work for you.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points