Skip navigation
Currently Being Moderated

Auto jump to input screen when memory is connected

Jul 19, 2012 6:05 AM

Tags: #import #automatic

With previous versions of Lightroom (pre v4.x), when I would plug in a memory card with photos LR would automatically switch to the import screen. This seemed to stop at v4. I can't seem to find a way to make that happen automatically under v4. I've used the Google and searched the forum some and didn't find a solution.

 

Does anyone know how to make LR automatically switch to the import screen when a memory card is connected?

 

As it is now it's not a big deal, just a few clicks to get to the import screen. I don't need step by step instructions on how to do that. :-)

 

Thanks!

Greg

 
Replies
  • Currently Being Moderated
    Jul 19, 2012 6:14 AM   in reply to fubalumateli

    There's an option in preferences for this. Look for someting like 'automatically launch LR when card is detected' and make sure it's ticked (sorry I can't be more specific, but I'm at work and don't have LR available, but it shouldn't take much effort to find the relevant option). Works everytime for me when I insert an SD card, so I don't believe there's a problem with this feature so far as LR4 is concerned.

     

    Hope this is of some help.

     

    M

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 6:22 AM   in reply to fubalumateli

    Mollysnoot has it right.

     

    Preferences_2012-07-19_10-20-50.jpg

    Hal

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 8:15 AM   in reply to fubalumateli

    It is on my Mac. Look again.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 8:22 AM   in reply to fubalumateli

    This hasn't worked for me on any 4.x version for Mac.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 8:22 AM   in reply to fubalumateli

    With a memory card inserted, use Spotlight to locate Image Capture. Run it. In the bottom left will be a choice. Make sure it is set to run Lightroom 4

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2012 9:35 AM   in reply to fubalumateli

    You can try toggleing off the check mark in Preferences closing Lightroom, reopening and then checking it again.

     

    If that doesn't work, close Lr and rename your preference file and let Lightroom rebuild it when it opens again.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points