Skip navigation
CAMBRIAae
Currently Being Moderated

adaptive resolution CS6..slow

Oct 12, 2012 8:27 AM

Hello,

I am having an issue creating a simple graphic with no effects added. I have 2 layers one is a logo the other is shapes. Using the Ellipse tool I'm creating up to 73 circles and when I want to change the size or color of the circle after effects slows down completly and shows the "color wheel spinning" then still does not change the color. When this is happening I have the red wireframes through my image with a message saying adaptive resolution.

 

I do not know why this is happening and how do I fix this?

 

 

 

Here are my specs and I will add a screen capture:

 

MacBookPro Retina, 2012

Processor  2.3 GHz Intel Core i7

Memory  8 GB 1600 MHz DDR3

Graphics  NVIDIA GeForce GT 650M 1024 MB

Software  Mac OS X Lion 10.7.4 (11E2620)

 

After effects:

Trial version 11.0.1.12

 

 

 

Thank You for your help

 
Replies
  • Currently Being Moderated
    Jul 23, 2012 10:35 PM   in reply to CAMBRIAae

    Set you comp viewer to Final Quality. Obviously there is a driver issue with Retina MBPs and their 650M chip here. Bypassing all this Fast Preview nonsense may help...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 24, 2012 8:10 AM   in reply to CAMBRIAae

    I've got a MBPro Retina and I'll be happy to take a look at your project.

     

    Did you run the terminal commands necessary to add the Cuda Drivers for the MBPro??? If not, you can find instructions here. I'm actually quite happy with my setup.

     

    Set to final quality is found in the Fast Previews section of the Comp Panel.

     

    Screen-Shot-2012-07-24-at-8.06.49-AM.png

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points