Skip navigation
MAT00900
Currently Being Moderated

LR4 - Strange Issues

Jul 25, 2012 12:23 AM

Tags: #lightroom #black #4 #lines #corruption #corrupt #lr4 #crash_on_loading #agkernel.dll #crash_on_using

I've recently purchased a new PC with the following specs :

 

Windows 7 64-bit Pro

ASUS P8Z77-V LK

16Gb Corsair RAM

ASUS GTX670 GPU

SSD Hard Disk (OS + APPS ONLY)

2TB Hard Disk (DATA)

 

Camera : 5d Mark II firmware v2.1.2

 

I purchased the LR4 upgrade from LR3.  A fresh install and fresh hardware.  I installed LR3 and then ran the upgrade to LR4.  I opened my old catalog (from the 2TB drive) and upgraded it.  All worked fine.  I import photos from a CF reader (Lexar) via USB3.  However, I'm getting strange problems.  Firstly, application crashes when I first start the application - once I dismiss the dialog box, I doubleclick back on the icon and it works fine.  I also get crashes often mid-way through using the application. :

 

 

Problem signature:

  Problem Event Name: APPCRASH

  Application Name: lightroom.exe

  Application Version: 4.1.0.11

  Application Timestamp: 4fb2266f

  Fault Module Name: AgKernel.dll

  Fault Module Version: 0.0.0.0

  Fault Module Timestamp: 4fb2240d

  Exception Code: c0000005

  Exception Offset: 0000000000036a80

  OS Version: 6.1.7601.2.1.0.256.48

  Locale ID: 2057

  Additional Information 1: ceb9

  Additional Information 2: ceb926bcd4e41fb3541fb66f40171fac

  Additional Information 3: 9315

  Additional Information 4: 9315fe6963f11d58ea9f423d9357c188

 

Secondly, I'm getting strange corruptions.  Capture.JPG

 

Thirdly, I'm having strange problems whereby, I'll have little coloured dots on my artwork (about 1mm in diameter - these also transfer to exported images whether in PSD or straight out of LR to TIFF) at 100%, if I then change a slider they disappear!  I've also had instances where an image that display fine in my library view will suddently turn black.  I then have to clik on the image go to develop, zoom into 100% and then the image will be viewable again.  I've had this happen also that when I came back to the library view, the next image along also was black. 

 

 

So, what have I done:

Scanned hard disks for bad sectors etc..  ran memory tests, ran spyware tools,stopped all services (like AV etc..).  I even tried d/l images directly from the camera bypassing the reader.  I tried the reader in a USB2.0 port vs. USB3.  But nothing - no progress.  I would love to use LR4 but these issues are stopping my progress.  Does anyone PLEASE have some suggestions I could try ? - I've scoured the forums and google'd and found related articles, but they all seem to stop before a solution was ever found.

 

Just to add - I do not have ANY other issues with ANY other applications on this machine, I use PS, InD, IL CS5, Office 2010 etc... 

 

Thanks

 

Matt

 
Replies
  • Currently Being Moderated
    Jul 25, 2012 2:59 AM   in reply to MAT00900

    Did you verify that you use the latest driver from Nvidia for your video card?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2012 3:21 AM   in reply to MAT00900

    Matt,

     

    It looks a lot like a hardware problem. Especially since it's a new PC.

     

    Even though you tested it, I'd still bet on memory. How did you test? Memtest86 is a pretty good one.

     

    Has LR 3.6 ever run on this machine?

     

    And finally, there's a free program, Prime95, that will run a "torture test". Try it in "Blend" mode.

     

    Hal

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2012 7:05 AM   in reply to MAT00900

    LR4 uses the system’s resources in different ways so might show you hardware problems that LR 3.6 doesn’t. 

     

    You might delete your previews folder for LR4 to make sure it’s not some sort of preview corruption causing problems, perhaps stemming from the conversion of the LR3 catalog.

     

    There have also been some reports that moving the LR3 preferences file out of the folder that contains the LR4 preferences file makes some difference…as if LR4 is reading the LR3 preferences file at some point—maybe during the catalog conversion or maybe each time you start it up.

     

    It might also be wise to start with a fresh LR4 catalog and see if it makes any difference, in case the conversion is the source of the images.

     

    To diagnose the corruption—the diagonal bars, transfer the files outside of LR, using a card-reader, and make a backup copy of the images before importing them into LR4, to see if that affects the corruption.  If you still see corruption when transferring the images outside of Lightroom, try making a backup copy of the images in two ways: copying the same set of images from the card to two different places on your hard drive, and see if the corruptions are different.  Then do the copy of another set of images in another way:  copy the images once to the hard-drive, then copy that hard-drive folder to another hard-drive folder.  If you see different corruption when transferring the images twice from the card, then it is the transfer that isn’t working, which would be confirmed if you see the same images corrupted the same ways in the two different folders when you copied things from one hard-drive folder to the other.

     

    Dots that change positions as you do things in LR4 are surely a video problem, because the dots aren’t part of the image data, they are part of the display of the image data.  The video problem could be caused by interactions between hardware components in your computer or by issues with the video card or driver, itself.  If there are BIOS settings to disable various hardware aspects of your system—built-in functions, USB speed, video-shared-memory-size, etc, then try shutting off some of those things and see if it affects how LR4 runs.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points