Skip navigation
Currently Being Moderated

Images not aligning properly in table cells

Jul 26, 2012 4:32 PM

Tags: #dreamweaver #images #table #alignment #cells

I have a simple table (1 row, 4 columns).

 

Three of the images have identical dimensions (108 x 200 pixels). After placing them each into a cell of the table, the middle image is not aligned with the other two. Instead, it is higher in the cell.

 

I looked at source code, and everything appears to be identical. Also, every image has the default setting for alignment (center, middle).

 

How can I fix this?

 

Thanks

 

Screen Shot 2012-07-26 at 6.24.52 PM.png

 
Replies
  • Currently Being Moderated
    Jul 26, 2012 4:35 PM   in reply to pk4ut

    The answer is in your code.  Can you post the URL?

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 7:51 PM   in reply to pk4ut

    It looks like you are looking in the design view.  this is not particularly a good guidance because there is no guarantee that your page will look exactly like it in the browsers.  You need to preview the page to see it properly.  As Nancy has already said, you need to post your code for her to advice you further.

     

    G/L

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 9:50 PM   in reply to pk4ut

    OK thanks for posting a link to your site.  The error is in Line 73 .  The code snippet looks like this:

     

    2012-07-27_0544.png

     

    Click on the above picture to get a magnified version of it and you will see that in Line 73 you have something like this:

     

     

    & nbsp;

     

    Delete it and your problem is solved.

     

    Good luck.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points