Skip navigation
Currently Being Moderated

Anyone getting the isn't enough memory (RAM) on Illustrator CS6?

Jul 26, 2012 10:12 AM

Tags: #illustrator #error #memory #ram #message

Anyone getting the isn't enough memory (RAM) on Illustrator CS6? I've been using Creative Cloud and have had no issues until today. I have 8GB of memory and I'm running Mac OS 10.7.4.

 
Replies
  • Currently Being Moderated
    Jul 26, 2012 12:06 PM   in reply to testmonki

    Moving the discussion to Illustrator Forums

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 11:00 PM   in reply to testmonki

    Though I didn't recieve any such error with CS6 on my Mac 16GB Memory. I'd like to know what were you doing which caused this issue to occur. We may even report the same to Adobe in details.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2012 10:14 AM   in reply to testmonki

    Hi,  this same thing started happening to me today. I realized that it was after the first reboot I did after the new FontExplorer X Pro plugin was installed.

     

    I was getting out of memory errors or Illustrator CS6 was crashing right after trying to open a file.

     

    I disabled the plugin and am having no problems so in my case at least the issue seems to be with LinoType's plugin.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2012 10:44 AM   in reply to testmonki

    Remove it from the Plug-ins folder in MacHD/Users/<yourusername>/Library (now a hidden folder)/Application Support/Adobe/Adobe Illustrator CS6/en_US/Plug-ins.

     

    see here for how to make the Library folder visible

     

    http://helpx.adobe.com/x-productkb/global/access-hidden-user-library-f iles.html

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2012 10:57 AM   in reply to testmonki

    You can do it in FontExplorer X under Preferences -> Font Requests -> Plug-In Manger (button on the bottom) then remove the plug in next to Illustrator cs6. You need to have Illustrator closed first.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2012 10:59 AM   in reply to testmonki

    Also, for anyone who is having this issue from the FontExplorer X CS6 plugin please submit a trouble ticket to Linotype at http://www.fontexplorerx.com/support/  (if the link gets removed fromthe post just go to the font explorer website and click the support button in the upper right)

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2012 1:15 PM   in reply to testmonki

    You're welcome. That's my same job. The only problem is that now we're stuck having to manually activate font's again . . . I'm not very happy with Linotype. Please make sure and submit a trouble ticket at Linotype so we can all light a fire under them to get this fixed.

     

    When am I going to learn to not upgrade to the newest version of CS right away?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 11:43 AM   in reply to testmonki

    I am getting the same "...isn't enough memory" message when I try to open a file, but unfortunately, I don't have the fontexplorer plug-in installed.  Strangely, after I click OK to the message, Illustrator shows me a frozen progress bar dialog sitting at 100% (the process is complete) with the text "Transform" listed on the dialog.  I'm wondering if some Transform effect is corrupt (I do use a lot of those in my illustrations)?  Any suggestions?  I've got 8MB of RAM on my MacBook Pro, running 10.6.8 and I've shut down every application but Illustrator.  Still no dice.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2013 3:05 AM   in reply to testmonki

    Started getting the same message a hour ago. Mac Pro 1,1, 13GB RAM, OS X 10.7.5. But the thing is, it occurs only when I try to open files that are saved in lower AI versions (CS5, in my case). AI still opens CS6 files regularly.

     

    Any clues?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2013 3:26 AM   in reply to nebojsa kuzmanovic

    Trashing preferences solved problem. Disabling Font Explorer plugin, repairing permissions and Onyx cleaning did not.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points