Skip navigation
Currently Being Moderated

Total noob forgive me

Jul 27, 2012 5:42 PM

Ok so i'm using what I believe to be the newest version of adobe premiere pro and the media encoder.  just downloaded the software 4-5 days ago.


My source video is 1920x1080 60fps  .mts files from my canon vixia hfm31 camcorder.  My video its about 3.5 minutes with an mp3 song.


When I go to export it to the encoder, i click the box that says match source sequence and then go to the encoder. It shows the source type as "mpeg preview".  But whenever I try and click the green play button to encode it tries to run for a few seconds and then I get an message saying can't encode "disk full".  The source is the desktop of my C: drive and I have about 80 gig left so I know that can't be true.


If I use the presets like youtube for example it will encode.  But I noticed youtube encodes at 29.97 fps.  I was hoping to get a 60 fps vid.


Anyway, anyone have a clue why I'm getting this message?  or what i'm neglecting to mention in my question??1.jpg2.jpg


Also is there a tutorial on the basics of using this software/encoder.  I love it but it looks like there is so much to it and I'm a noob at video production/editing.  I'd love to learn all I can about it.  Any good directions that I can be pointed in I'd really appreciate it.


Thanks guys

  • Currently Being Moderated
    Jul 27, 2012 8:13 PM   in reply to owiseone61755

    A good place to start is with the Help file.

    Mark as:
  • Currently Being Moderated
    Aug 17, 2012 10:42 AM   in reply to Jim Simon

    Best practice is to keep video assets on a drive that is NOT the C: drive, if possible. On that same note,
    avoid overly long file names, as I see with your "My Documents" string. Create your own folder for this stuff.


    Next, I see that "Target" and "MAX" are both set the same. Normally, the Target is somewhat less than
    Max...since "Target" really means AVERAGE bit rate.


    For YouTube encodes, TURN OFF "Match Sequence Settings", and choose the H.264 format and then pick the "YouTube widescreen HD" preset. This will encode 720p video. Set frame rate to 29.97, and choose "Use Maximum Render Quality" box at the bottom of AME window. This should provide good results for YouTube viewing.


    Jeff Pulera

    Safe Harbor Computers

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points