Skip navigation
Currently Being Moderated

Flash Player fails to register on 3 PCs!

Jul 24, 2012 2:38 PM

This is maddening... Here I am prompted in the past couple days to update Flash Player on my PCs however, the installation fails to register on 3 of them.

 

I am running Windows 7 64bit on all 3, IE8 on 2 and IE9 on 1.  Same issue with all 3!

 

I have followed the installation support instructions, downloaded the Flash Uninstalled, downloaded the latest Flash version, re-installed and the same thing continues to happen.

 

How does one fix this?  This is crazy!

 
Replies
  • Currently Being Moderated
    Jul 24, 2012 6:12 PM   in reply to tonymuffin

    "Failed to register" is a permission issue, usually in the Windows registry.

     

    Did you run the installation as an Administrator user?  Or did you allow the background update, which should not require an Admin user?

     

    The ultimate fix for permission issues is described in http://forums.adobe.com/thread/987370

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2012 5:48 PM   in reply to tonymuffin

    Can you post the contents of a FlashPlayer.log file in either C:\Windows\system32\Macromed\Flash or C:\Windows\syswow64\Macromed\Flash or both?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2012 8:32 PM   in reply to tonymuffin

    You can paste using the standard Windows keyboard shortcut Ctrl+V.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 12:07 AM   in reply to tonymuffin

    I don't understand; what happens when you try?

     

    Here, I am just pasting the contents of my FlashInstall.log file...


    =O====== M/11.3.300.268 2012-07-27+00-58-22.623 ========

    0000 [I] 00000010 "C:\Users\PWILLE~1\AppData\Local\Temp\{1A5228D7-8420-41E2-95DF-7033ED DA351E}\InstallFlashPlayer.exe" -install -skipARPEntry -iv 1 -au 4294967295

    0001 [I] 00000020 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

    0002 [W] 00001037 SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Flash Player ActiveX/ 2

    0003 [I] 00000013 C:\Windows\system32\Macromed\Flash\Flash64_11_3_300_268.ocx

    0004 [I] 00000015 C:\Windows\system32\Macromed\Flash\FlashUtil64_11_3_300_268_ActiveX.e xe

    0005 [I] 00000016 C:\Windows\system32\Macromed\Flash\FlashUtil64_11_3_300_268_ActiveX.d ll

    0006 [I] 00000019 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

    =X====== M/11.3.300.268 2012-07-27+00-58-26.587 ========

     

    =O====== M/11.3.300.268 2012-07-27+00-58-47.927 ========

    0000 [I] 00000010 "C:\Users\PWILLE~1\AppData\Local\Temp\{FE0E85F8-C5B5-4227-B233-B5D230 F2C815}\InstallFlashPlayer.exe" -install -skipARPEntry -iv 1 -au 4294967295

    0001 [I] 00000020 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

    0002 [W] 00001037 SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Flash Player Plugin/ 2

    0003 [W] 00001036 Software\Mozilla\Firefox\extensions/Plugins 2

    0004 [W] 00001036 Software\Mozilla\MaintenanceService\extensions/Plugins 2

    0005 [W] 00001036 Software\Mozilla\Waterfox\extensions/Plugins 2

    0006 [W] 00001036 Software\Opera Software/Last CommandLine 2

    0007 [W] 00001036 Software\Opera Software/Last CommandLine 2

    0008 [W] 00001036 Software\Opera Software/Plugin Path 2

    0009 [W] 00001036 Software\Opera Software/Plugin Path 2

    0010 [I] 00000014 C:\Windows\system32\Macromed\Flash\NPSWF64_11_3_300_268.dll

    0011 [I] 00000015 C:\Windows\system32\Macromed\Flash\FlashUtil64_11_3_300_268_Plugin.ex e

    0012 [I] 00000019 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

    =X====== M/11.3.300.268 2012-07-27+00-58-51.389 ========


    =O====== M/11.3.300.268 2012-07-27+00-58-13.664 ========

    0000 [I] 00000010 "C:\Users\pwillener\Downloads\install_flash_player_11_active_x(1).exe "

    0001 [I] 00000020 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

    0002 [I] 00000011 1

    0003 [I] 00000013 C:\Windows\SysWOW64\Macromed\Flash\Flash32_11_3_300_268.ocx

    0004 [I] 00000015 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_3_300_268_ActiveX.e xe

    0005 [I] 00000016 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_3_300_268_ActiveX.d ll

    0006 [I] 00000019 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

    0007 [W] 00001024 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl 183

    0008 [W] 00001024 C:\Windows\SysWOW64\FlashPlayerApp.exe 183

    0009 [I] 00000021 C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe

    0010 [W] 00001106

    0011 [W] 00001106

    0012 [W] 00001024 C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe 183

    =X====== M/11.3.300.268 2012-07-27+00-58-35.371 ========

     

    =O====== M/11.3.300.268 2012-07-27+00-58-40.360 ========

    0000 [I] 00000010 "C:\Users\pwillener\Downloads\install_flash_player_11_plugin(1).exe"

    0001 [I] 00000020 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

    0002 [I] 00000011 1

    0003 [W] 00001036 Software\Mozilla\Firefox\extensions/Plugins 2

    0004 [W] 00001036 Software\Mozilla\Mozilla Firefox\extensions/Plugins 2

    0005 [W] 00001036 Software\Opera Software/Last CommandLine 2

    0006 [W] 00001036 Software\Opera Software/Last CommandLine 2

    0007 [W] 00001036 Software\Opera Software/Plugin Path 2

    0008 [W] 00001036 Software\Opera Software/Plugin Path 2

    0009 [I] 00000014 C:\Windows\SysWOW64\Macromed\Flash\NPSWF32_11_3_300_268.dll

    0010 [I] 00000015 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_3_300_268_Plugin.ex e

    0011 [I] 00000017 C:\Windows\SysWOW64\Macromed\Flash

    0012 [I] 00000019 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

    0013 [W] 00001024 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl 183

    0014 [W] 00001024 C:\Windows\SysWOW64\FlashPlayerApp.exe 183

    0015 [I] 00000022 C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerPlugin_11_3_300_268.exe

    0016 [I] 00000021 C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe

    0017 [W] 00001106

    0018 [W] 00001106

    0019 [W] 00001024 C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe 183


     

    Message was edited by: Pat Willener - added the 32-bit log as well.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 12:10 AM   in reply to tonymuffin

    There is another topic open with a similar problem; see http://forums.adobe.com/message/4584448#4584448

     

    Can you try what Chris Campbell suggested in his last post?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points