Skip navigation
Currently Being Moderated

New Title based on current timebase doesn't match

Jul 28, 2012 9:55 AM

I'm wondering if other people have this same issue, when creating a new title, Premiere looks at your sequence settings to determine the title video settings, although it seems to be stuck on 29.97fps. I'm using 30fps, and everytime I create a new title, I have to change this.

 
Replies
  • Currently Being Moderated
    Jul 28, 2012 11:33 AM   in reply to Pacoan

    Seems to be working for me.  The title get's created at 30, not 29.97.

     

    But the larger issue might be why you're working at 30 instead of 29.97.  It's just not very common.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 11:51 AM   in reply to Pacoan

    29.97 is the standard for NTSC and ATSC.  Neither can handle 30 exactly, so it may be better to use that simply because pretty much everyone else does for pretty much everything they do.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 12:01 PM   in reply to Pacoan

    You won't notice any difference, especially for web.

     

    It's just a matter of convenience, really.  29.97 is the norm, so if you don't actually need 30, then just use the norm.

     

    Take note that not all codecs can handle 30, though.  DV for instance, will force 29.97.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 4:30 PM   in reply to Pacoan

    Yep, that's pretty much it.

     

    But...your titles will now open up at the same frame rate as your sequence.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 6:41 PM   in reply to Pacoan

    I made a 30fps sequence because I was curious why you were having this issue you describe. However when I make a 30fps sequence and make a new title it makes my stills 30fps too. So I couldn't reproduce your issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 6:54 PM   in reply to Pacoan

    Video can be impossible sometimes unless it's all by the book.

     

    And even then things don't always work right.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 8:07 PM   in reply to Pacoan

    I have 0 clue what is going on with your project that's wierd. And yes I am just using the title new option and it's giving me exactly what it should. I'm totally lost as to what is going on with your current issue. The only work around I could suggest is to possibly duplicate titles instead of creating new ones like you normally do. Then once you duplicate them from one that already has the correct sequence settings then just edit it as you normally would. It won't really require anymore work than clicking title new if you think about it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 8:29 PM   in reply to Pacoan

    New sequence. Settings (middle tab at the top). Editing Mode, set to Custom. Time base, set to 30fps. Under video, set your pixel size (1366x768).

     

    With that sequence selected, when you create a new title using "default still," it will match those sequence settings.

     

    Jim wonders why you are using 30fps. Im wondering why you are using Premeire. Not saying you shouldn't, just wonderring what your goal is that isn't met by your initial application.

     

    I am assuming you are using no video in your sequence, just the animaton and looking to export for the web.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2012 5:03 AM   in reply to Pacoan

    I am working on an instructional video for a client, and it's a lot of screen recorded footage, 3D graphics and titles/UI type interfaces.

    Is all of it 1366x768? If so, are you working in a sequence that matches it? If not,does the sequence match some of it?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points