Skip navigation
This discussion is archived
buckeye1973
Currently Being Moderated

The font on these forums looks terrible

Jul 26, 2012 9:34 AM

The font on these forums and many other parts of the Adobe.com site look terrible on my computer. This is on Windows XP, and I tried it on all the big browsers, and they all look like this:

 

(Click the image to see it actual size..)

adobe-font.PNG

 
Replies
  • Currently Being Moderated
    Jul 26, 2012 9:48 AM   in reply to buckeye1973

    This has been a long standing complaint since the "improvements" made to forums in May.  Font too small. 

     

    Seems like the big concern today is how it reads on you phone.  Win8 and Apple OS going that way also.  Very bad.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 10:53 AM   in reply to buckeye1973

    You have touched a time old sensitive spot there:

     

    http://forums.adobe.com/message/1895418#1895418

     

    But don't worry, we have been assured that Adobe is paying attention to us, so maybe in another three years...?

     

    (Does the Verdana I'm using look any better in your screen?)

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2012 6:54 PM   in reply to buckeye1973

    Windows 7, Waterfox 14.  Default font looks very clean/clear to me:

    ffont.PNG

    Edit: actually the screenshot that I have taken looks very clean/clear, but after posting it here at the forum, it simply looks awful!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2012 2:56 AM   in reply to buckeye1973

    @buckeye1973 - For some reason your browser isn't anti-aliasing the font. Support for web fonts is relatively new but when they're active the aliasing should be applied the same as it is for any other typeface - I'm viewing this on XP with Firefox 14.0.1 and it's working fine.

     

    We know there are some combinations of browser and OS that break the anti-aliasing system - early versions of Chrome and remote desktop installations both have problems. Please reply with details of your system configuration.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)