Skip navigation
Currently Being Moderated

issues updating/downloading large articles

Jul 30, 2012 8:39 AM

I'm having issues uploading large articles (with videos) to the Folio Producer, I tried several times but it keeps crashing. The download to the iPad crashes as well upon downoad. Does anyone have the same problem right now?

 

FYI - I can't just take the videos out, they need to be embeded so we can view the app without internet connection.

 

Thanks!

 
Replies
  • Currently Being Moderated
    Jul 30, 2012 8:58 AM   in reply to tigerduck123

    I'm having difficulty updating even tiny articles. I keep getting a "Network Failure" error. Is that what you are experiencing?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 9:07 AM   in reply to tigerduck123

    I'm trying a trick we had to use back in the early DPS days and trashing my InDesign preferences. I'll let you know if that works.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 9:09 AM   in reply to Imperius Rex

    Nope. That didn't work.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 9:34 AM   in reply to tigerduck123

    I've been there. It took @5 minutes for it to give me the error message on a page that is maybe 1mb. It turns out my stuff is getting up on the server despite the error messages. The just take forever and until I sign out I see exclamation points in my Folio Builder panel. It makes no sense. The servers have been extremely sluggish for me for the past week.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 10:56 AM   in reply to tigerduck123

    @tigerduck123

     

    Can you describe the content and steps you are using that result in the download causing the crash?  Anything special about the overlays or content?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 12:26 PM   in reply to tigerduck123

    We are also getting very, very slow response times from the DPS servers as well.  We are trying to bundle, update and download folios.  This is causing us a lot of frustration since we go on sale tomorrow with some major updates and enhancements for this particular brand.  Any updates??

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 12:59 PM   in reply to thege033

    It seems this is a real and unisolated issue. I am in the midst of interacting with 'support', which of course is immensely frustrating. If any Adobe guys see this thread, can we get some kind of feedback or indication as to what the issue(s) may be?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 1:04 PM   in reply to tigerduck123

    Hello

    Sometimes the Adobe Viewer, or a custom Viewer, appears to crash. However, the iOS is in fact shutting it down because of a low memory state. You can confirm whether you have this issue by syncing an affected iPad to a Mac. Then retrieve the logs to see if there are LowMemory-[time stamp].log files. Here is where such log files, as well as crash log files, is found:

    Users/[user name]/Library/Logs/CrashReporter/MobileDevice/[device name]

    Look for a LowMemory log file with a time stamp that corresponds to the application's exit. Open it in a text editor and look for a line like the following:

    viewer <42d0b24207f7d625b2fefef7549afce3>   33490 (jettisoned) (active)

    The numbers can vary. However, if the line indicates that the "viewer" process was "jettisoned" while "active," the OS closed the process because of a low memory state. The most likely reason for this is that your viewer is reading into memory images that are larger than 1024 x 1024. Apple recommends against applications loading any image larger than this size as it contributes to a low memory state on the device. It can result in what appear to be application crashes. Review your folio source files and ensure that no images of greater size are used. If they are, simply resample them, and republish your content.

    The low memory state can also be the result of having too many applications running at once. Shut down applications you are not actively using to free up more memory.

    How to free up memory on your iPad


    1. From the home screen, double-click the Home button to display recently used applications.

    2. Tap and hold one of the applications until a red minus appears above it.

    3. Tap the red minus for all apps that are not currently needed.

    4. Tap anywhere above the list of recently used apps, to return to the home screen.

     

     

    Laxman

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 1:19 PM   in reply to negilaxman

    Laxman, I think that is one part of tigerduck's issues. He seems to be referring to a stalled download more than he is a local memory use issue. A few of us are experiencing real server-side slowdown that is creating errors and preventing us from getting our products out. This is the major issue at hand, as far as I can see from what just the three of us here are talking about. For example, the articles I was updating that got stuck varied in size from @1mb to maybe 35mb. One didn't even have any interactivity, it was just text and 2 small jpegs. I created a local folio and every one of the articles in question uploaded in about 1.5 seconds. That would seem to indicate a server-side issue, right?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 2, 2012 5:41 PM   in reply to Imperius Rex

    I have been having errors during downloads for the past three days. This has been very frustrating and annoying! Today is the last straw of my patience! My folio was ready for publishing last night after being successful of going past the errors only I had to update it again this morning. Lo and behold, the ERROR DURING DOWNLOAD appeared again! I already uploaded a fresh new folio but to no success! We have to publish this product today. Please help!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 10:23 AM   in reply to TeamApps

    Can you follow up with me ASAP at roche@adobe.com with your folio's productID? I can check to see if there's a specific problem with your document.

     

    Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2012 6:42 AM   in reply to jamesroche

    I'm having the same issue. I'm trying to download a 448MB Folio to a Galaxy Note but the download does not even start. It stays stuck in the 0MB and then the error message comes.

     

    I don't know what to do anymore.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2012 8:16 AM   in reply to tigerduck123

    Yes I did, in fact I did it in about 15 minutes ago, I'm still having the same problem.

     

    I read that sometimes large files only download on the same account that they were created. I'm checking with the developer of the folio to upload it through my account. We'll see how that goes.

     

    Thanks for the help, I'll post the result here.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2012 11:36 AM   in reply to tigerduck123

    It worked! The folio were uploaded as private and free through the same adobe ID that I will use and now it downloaded ok, and fairly quick.

     

    No problems at all.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points