Skip navigation
exxplorer3
Currently Being Moderated

echoing

Aug 1, 2012 6:47 AM

Have audio echoing on all browsers. IE8, Chrome, and Firefox. Have newest version installed of flash, and have turned off real player downloads, cleared data, and deleted files as instucted on website, turned off hardware acceleration, and enabled more storage. And still have audio echoing on every site. Need help and thanks in advance!

 
Replies
  • Currently Being Moderated
    Aug 1, 2012 6:24 PM   in reply to exxplorer3

    I recommend to file a bug report; see http://forums.adobe.com/message/4591843#4591843

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Aug 2, 2012 3:41 PM   in reply to exxplorer3

    Hi Jim,

    Before going out and buying new hardware, try downgrading Flash Player to 11.2 or 10.3 and let me know if the sound issues continue.

     

    How do I revert to a previous version of Flash Player?

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Aug 10, 2012 12:54 PM   in reply to exxplorer3

    You might be interested in trying our 11.4 beta.  You can find out details here:

     

    8/7/2012 - Flash Player 11.4 Beta 2

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points