Skip navigation
Currently Being Moderated

Unable to create shared folder?

Aug 1, 2012 9:17 AM

I'm working on a Mac in a design studio and we're trying to test the "Publish for Shared Review" feature. I think it will be quite beneficial, but I need to prove it to my boss first. I tried it out by first publishing to acrobat.com and that worked fine. The problem is they'd rather host the files internally.

 

So, I tried creating a folder on our network and I got errors talking about SMB versus Apple protocols. I involved my tech guys at that point and they showed me how to launch the server with a proper SMB address. Now the error I'm getting simply says "Status: Unable to create shared folder". We checked the address over and over and it simply wont create the folder.

 

Any ideas?

 
Replies
  • Currently Being Moderated
    Aug 1, 2012 10:38 AM   in reply to IanGordon

    Ensure that you have write permissions on the folder at the server where you are trying to initiate the shared review.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2012 11:01 AM   in reply to IanGordon

    Can you please answer a few questions:

    Did you mount the server where you are trying to create the review? Can you elaborate the exact steps you did? Also, what is your Mac version, Acrobat version? Is the server running a Windows OS?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points