Skip navigation
zipmichael11
Currently Being Moderated

Export Blur Problem

Aug 1, 2012 10:36 AM

Tags: #export #1080 #motion #blur

Hey guys,

 

Quick question, thanks in advance for the help.

 

Watch this in 1080: http://www.youtube.com/watch?v=Xa58U-m07X4&feature=youtu.be

 

It's only apparent in the 1080 form.

 

Every moving object (the characters running, for example) comes out blurry. I'm new to premiere but I have CS6, I exported according to what was suggested by the sequence and footage. I tried deinterlacing but that didnt change it.

 

What do I do?

 

THANKS!

 
Replies
  • Currently Being Moderated
    Aug 1, 2012 12:03 PM   in reply to zipmichael11

    What was your source footage? Was it progressive to begin with?

    I'm assuming it isn't since you said you tried deinterlacing although I'd just like to make sure before I give a answer. It looks like there is some type of interlacing issue occuring. Anyways though tell me your exact sequence settings, frame rate and source footage attributes and also your exact current export settings you used. Also did it look okay before you uploaded it to youtube?

     

    Then I will do my best to give you a possible answer.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2012 12:12 PM   in reply to zipmichael11

    What is the final destination of your footage?

    If its Youtube use a YT preset or a HDTV preset.

    These presets export automaticly to progressive.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points