Skip navigation
d koh
Currently Being Moderated

Dip-to-black transition always too fast in Premiere Elements -- any solutions?

Aug 1, 2012 6:01 PM

Tags: #effects #transition #premiere_elements #premiere_elements_10 #dip_to_black

In Premiere Elements 10 (for Mac), I'm using the dip-to-black transition to end a short music video.  No matter how long I make the last clip or how long I set for the duration of the transition itself, it dips to black within 15 - 30 frames.  I need a slow, linear-looking fade to black -- on the order of 3 to 4 seconds -- and this seems to be impossible with Premiere Elements.  Even if I make the final clip 5 seconds and make the dip-to-black transition cover the last four seconds of the clip, for example, the screen is invariably completely black well before it even reaches the halfway point of the transition in the timeline.  I've never seen anything like this with other programs.  I see no way to adjust the linearity of the effect -- only the duration and starting and ending percentages. 

 

Has anyone else encountered this and is there a solution...?

 
Replies
  • Currently Being Moderated
    Aug 1, 2012 7:02 PM   in reply to d koh

    Try stretching it wider on the timeline.

     

    As I show you in my book, the longer the transition (or title, for that matter) the slower the animation.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2012 7:08 PM   in reply to d koh

    If you find that the Transitions are too short, you can set the default in Edit>Preferences, to be longer, or shorter.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2012 7:43 PM   in reply to d koh

    OK, then tell us about the Handles on the two Clips - the Frames before the In Point of the following Clip, and after the Out Point of the leading Clip.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 2, 2012 4:55 AM   in reply to Bill Hunt

    I'm not sure why making the transition longer isn't working for you. It certainly should. (It does on my computer.)

     

    But you can also try double-clicking on the transition and manually changing its duration in the Transition Properties panel.

     

    Lengthening the transition will most certainly slow down the dip in and out of black. But if you're concerned that it's not staying black long enough, that's another problem -- and not one you can fix without creating the transition manually.

     
    |
    Mark as:
  • Ed.Macke
    683 posts
    Mar 17, 2006
    Currently Being Moderated
    Aug 2, 2012 6:54 AM   in reply to Steve Grisetti

    I know it's not directly answering the Dip To Black transition issue, but couldn't the OP just use the clip opacity and adjust the keyframe to be the length desired?

     

    I think with the keyframes, you can also change the keyframing from linear to Bezier (or other?) if the default linear fade isn't exactly what was needed (although I forget how to do that).

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 2, 2012 7:31 AM   in reply to d koh

    Got you, and thanks for the clarification.

     

    If adjusting the Dip-to-Black Transition is not working correctly for you, I was about to recommend Ed's suggestion, but he posted that, before I could think of it.

     

    Keyframing the Opacity will do the same thing, and can be infinitely adjusted for the pace of darkening, to the degree of darkening.

     

    Also, can you post a screen-cap of your Timeline, with those Still Image Clips showing. There might be something that others will see to help you.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 8:49 AM   in reply to d koh

    The "playhead" is called the CTI (Current Time Indicator) and is the little blue 5-sided polygon. The red line is the Edit Line, and is attached to the CTI. [Note: That is how it has been deliniated for many versions of both PrE and PrPro, however, as of PrPro CS 6, Adobe decided to change the name to: Playhead. That renaming might transfer to the next version of PrE, in the Help file?]

     

    It appears that your CTI (we'll use the existing nomenclature, at least for now) is in about the middle of your Transition, which I assume is a Dip-to-Black. It also appears that your Opacity rubberband is showing 100% Opacity. Is that correct?

     

    I would do a test. Do a Save_As, and increment your Project's file name, so you do not overwrite what you have, and so that the new Project stays Open. Delete your Dip-to-Black Transition. Select your Clip, click on the Effects Tab, and then Edit Effects. If you do not see the Effects Control Panel, WITH its little Timeline, look at the upper-right of the Effects Control Panel, and click on the little "clock" to Show Keyframes.

     

    Then, just like you did with your Audio, with its Keyframes, add Opacity Keyframes. You will want to twirl open Opacity, to see the slider. Add the first Keyframe with the little clock next to Opacity, where you want the Clip to have the last of its 100% Opacity, then navigate to the point that you want it to have 0% Opacity (black). Render that part of your Timeline by setting the WAB (Work Area Bar) over just that part of the Timeline and hit Enter. Play that Clip, watching the change in Opacity. Does that get you what you want?

     

    Note: the Keyframes, that you initially apply, will be Linear in their operation. You can alter their Interpolation, by Rt-clicking on them. You might find that Linear is just fine, or that you like, say Ease Out for the first, and then Ease In for the last. For Opacity, I normally like Linear best, but for Title Fades, might go with Bezier, or just Ease Out/Ease In. That choice is up to you, and the look that you are seeking.

     

    Good luck, and let us know how the Opacity Keyframes look.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 16, 2013 1:18 PM   in reply to Bill Hunt

    I am having the exact issue.  I used premiere on my PC at home and when I got a Macbook at work, this issue arrised.  I set the transition to start or end at 50%, but it'll always start at 0% or end at 100%.  I've used this correctly on my PC, so I'm not sure what the issue is.  I have been changing the opacity to allow for dips, but it would be nice if the transition worked as intended to save me some time/layers/hassle.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points