Skip navigation
Currently Being Moderated

MuseJSAssert

Jul 26, 2012 5:42 PM

Tags: #musejsassert

Recieving this error again on sites - MuseJSAssert: error calling selector function:TypeError: attr(...)' is null or not an object

 

Had not been happening but now recieving several complaints.

 
Replies
  • Currently Being Moderated
    Aug 1, 2012 1:43 PM   in reply to rasterraider

    Hi,

     

    Do you have a URL I can take a look at? Which browsers are experiencing the problem?


    Thanks,
    Colby

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 6:25 AM   in reply to rasterraider

    Hi,

     

    I have checked the web site in IE8 and did not get the error that you have pointed out. Could you please provide me with the replicating steps ?

     

    Regards,

    Abhishek Maurya

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2013 3:57 PM   in reply to Abhishek Maurya

    Sorry to resurrect a thread from nearly a year ago, but I'm suddenly getting the exact same error being thrown up by IE8 on one of my sites, after its first upload using Muse 5.0. Never seen it before in other Muse versions. Other browsers don't throw up the error, and the pages still work fine in IE8 if you just dismiss the message. Happens every time you change page though!

    http://www.coremuscle.co.uk

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points