Skip navigation
Currently Being Moderated

No server info in Manage Sites

Jul 8, 2012 4:27 PM

I'm not sure if my problem (if it is a problem) is related to my CS 5 sites I am using in CS 6 (I upgraded to CS 5.5 then 6).  Using the Manage Sites menu, the window opens and if I highlight a site, click on the edit icon, click on server and there's no server info there (just a little text but no boxers for the info).  In CS 5 I could edit the server, login, password, etc.  Is that supposed to be there?  Alll my sites are that way.  And if I choose "New Site" and click on Server there is no boxes to input data.  Anyone know what's up?

 

Thanks,

Tom

Branched from an earlier discussion.
 
Replies
  • Currently Being Moderated
    Jul 7, 2012 2:28 PM   in reply to golf25radioman

    I have not experienced this in CS6.  Sounds like an incomplete installation.

     

    By any chance did you download CS6 with Adobe Application Manager (The Creative Cloud app)?  I find Adobe Download Assist works much better.

     

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2012 2:59 PM   in reply to golf25radioman

    My experience with CS6 has been all good with one slight exception - (F&R on selected text doesn't work as it should.) 

     

    Have a look at this Help article.

    http://helpx.adobe.com/dreamweaver/kb/cant-select-some-items-site.html

     

     

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2012 4:16 PM   in reply to golf25radioman

    Still looking for anything relevant to your problem.

     

    In the meantime, are you using any Extensions in DW? 

    If yes, try disabling them.

     

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2012 4:30 PM   in reply to golf25radioman

    The best I could come up with is this Help article that discuses JavaScript errors in DW. 

    Specifically steps 4, 6, 10, 12 and 14.

    helpx.adobe.com/dreamweaver/kb/troubleshoot-javascript-errors-dreamwea ver-cs4.html

     

     

    I hope this helps,

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2012 4:48 PM   in reply to Nancy O.

    Just to follow up on Nancy's comments, it doesn't look as though it's related to JavaScript errors. I've been using CS6 in both Windows and Mac, and the Site Management is very similar to CS5.5. The only important differences lie in the Site Management dialog box.

     

    manage_sites_cs6.jpg

    When you click the Edit icon, it brings you to the same Site Setup dialog box as in CS5.5. However, it's possible that not all sites were correctly migrated from an older version. If that's the case, they need to be set up again.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 2, 2012 11:25 PM   in reply to golf25radioman

    I'm editing a number of live sites from two different computers, a laptop and a desktop. A FTP issue has developed on the laptop and I am in the wilderness because I have no way of checking the remote server set up as the interface is malfunctioning exactly as you describe. There is no FTP issue on the desktop, but on checking I see that there is no remote server dialogue box there either. I probably won’t sleep tonight wondering what I'll do if I develop a FTP problem on my desktop! I've tried all the possible remedies noted in this thread without success. Sorry I can't offer any help other than the moral support of letting you know I'm in the same boat!

    Dave

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 13, 2012 7:47 AM   in reply to golf25radioman

    I had the same problem. I had recently activated the WebAssist Get Cookies Toolkit 3.1.0 extension. I disable it and fixed the "No server info in Manage Sites" problem. I'm downloading a new verison of the Cookies Toolkit, maybe that was the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 6:15 PM   in reply to golf25radioman

    I have this same problem. I'm glad @golf25radioman posted his fix. It's super annoying, but it got me through. Any idea how to fix this in the long term? I just updated my software and this started happening. It's a full, legal, legit version.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (2)