Skip navigation
KatzInAz2
Currently Being Moderated

PGC error "data rate too high"

Aug 3, 2012 7:58 AM

Tags: #transcoding #pgc #encore_cs4 #data_rate_of_this_file_is_too_high_for_dvd

Encore CS4  Version 4.0.1.048  (no new updates available)
Windows 7 Ultimate - 64 bit
Dual Quad Processor, 3Ghz

8Gb RAM

 

 

 

Error:  PGC "Full Video w Book Format" has an error at 00;07;24;17.  The data rate of this file is too high for DVD. You must replace the file with one of a lower data rate.  -PGC Info:  name = Ful Video w Book Format, Ref: Qpgc, time: 00:07:24:17

 

Project is made up of 6 mpg video files, approximately 7-9 minutes each. 

Transcode settings in Encore are set to DON'T TRANSODE. 

   (Clips created in ProShow Producer.  If I set them to Transcode, Encore warns me that the video quality will be compromised as they are already transcoded.)

 

I can create a DVD image successfully if I use just 1 of the video clips. I've tried this with each clip and they render out fine. 

 

When I combine the clips, I receive the above error.   It isn't specific to a specific video clip though.  I can change the order of the clips, and the error moves from clip to clip.  It isn't always at the same time marker of the timeline either.

 

Sometimes by changing the order of the clips the error goes away.  Sometimes using 2 clips (randomly chosen) works just fine.  Have tried various combinations and no pattern so far.

 

I've tried creating a new timeline.  No avail.

I've made sure there are no spaces in the file names.  No luck.

I've rebuilt each of the video pieces - created in ProShow Producer - to no avail.

I've read through the forum searching on this specific error - no luck.

 

This was building fine until yesterday.  What changed?  Nothing that I know of.

 

And of course, this pops up right before I have to deliver this show to a client - so time is of the essence!

 
Replies
  • Currently Being Moderated
    Aug 3, 2012 8:06 AM   in reply to KatzInAz2

    I recommend using only one clip per timeline.  If you need them all on the same timeline, create them as a single clip outside of Encore.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 10:03 AM   in reply to KatzInAz2

    If small pauses between timelines in the play all version are not an issue, your fastest options is one "chapter" video per timeline, and use a playlist to make the play all version.

     

    You can't judge the gaps until you view a burned disk.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 10:24 AM   in reply to KatzInAz2

    Either way I'm curious why this error started happening.

    Me too! I sounds like this occurs during the build, and makes me wonder about a video + audio rate excess. But it makes no sense to me that it happens only with some combinations of assets.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2012 6:56 AM   in reply to KatzInAz2

    the audio had glitches, and pops throughout, and was actually slightly off frame here and there throughout the video.

    Well, that's a sad bottom line for now.

     

    So you are creating a slideshow and exporting a movie to import into Encore.

     

    And when you created a single movie out of Proshow, you had audio and sync issues?

     

    When you made single timelines for the chapters and a playlist for the play all (and got pauses), were there audio or sync issues?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2012 2:00 PM   in reply to KatzInAz2

    Excellent!

     

    I think your theory is on the right track. My guess is that Encore accepted the audio rates, but when combined with the video rates (as it muxes things into the vobs), objected to the combined rate being over the max.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points