Skip navigation
This discussion is archived
Currently Being Moderated

Screen Name entry broken had to register new account

Jul 10, 2012 8:46 PM

The new screen name feature is broken.. It either said screen name in use or it would not accept anything when I entered something new it's damn well broken!  This needs fixed I had to create a whole new account just to be able to get logged on to this forum.

 
Replies
  • Currently Being Moderated
    Jul 11, 2012 11:31 AM   in reply to molitar_

    Same here. Had to give up my Adobe account for this.

     

    Screen gets stuck asking for a screen name (forever). Only responds if you pick one already chosen.

     

    Clearing cookies doesn't help. Setting cookies allowed everywhere doesn't help. Switching browsers doesn't help.  Definately a bug in the signin for old, existing accounts without screen names.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2012 12:00 PM   in reply to kgbarrett

    Thanks. We’ll report this to the Adobe.com membership folks. The forums don’t have their own registration, but go through the Adobe.com system.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2012 12:01 PM   in reply to adobe-admin

    I did.  That's where it's broken.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 3:28 AM   in reply to molitar_

    I tried to enter a Screen Name for at least 10 times in various VERY slowly updating forms, without success. Fortunately I found this post, leading me to create a new account as well - unfortunately. It's still broken.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 10:34 AM   in reply to BobDuke1

    Sorry. This is outside of Forums. The membership team at Adobe.com is aware of and has a fix being tested. It will take a few days to test the fix and then roll it out into production. Hoping to have that in place early next week.

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 24, 2012 10:28 PM   in reply to adobe-admin

    Still broken, is there any update you can give us according this issue?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 24, 2012 10:30 PM   in reply to Dom88627

    I'm told there is a fix being tested. But it won't go out until the next scheduled update. So I'm guessing first week of August.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2012 4:58 AM   in reply to molitar_

    Wow this is annoying! I had to create a new account too...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 1:08 AM   in reply to adobe-admin

    ok thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 10:20 AM   in reply to Dom88627

    The screen name issue is supposed to be fixed now. Can you please try it again and let us know if it is not working for you?

     

    Thanks!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points