Skip navigation
Currently Being Moderated

problem installing cf9 or cf10

Aug 3, 2012 10:35 AM

Tags: #installation #coldfusion9 #coldfusion10

I have cf8 installed on windows7 using the built-in sever. I have tried to install cf9 and cf10 using both the built-in server on port 8501 and using my installed apache web sever. I always get the result, can't connect.  I have installed and uninstalled many times to try all the different possibilities.  I have uninstalled cf8 and tried the installs using the built-in server on port 8500.  I have re-installed cf8 and it works fine.  Every log I look at says that everything is fine.  I have tired the services to start automatically and manually.  I do not know what to try next.  Any suggestions would be greatly appreciated.

  • Currently Being Moderated
    Aug 3, 2012 11:16 AM   in reply to sonomastudios

    The CF forum is your friend....



    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 11:55 AM   in reply to Mylenium

    Moving this discussion to the Cold Fusion forum.

    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 10:53 PM   in reply to sonomastudios

    Which logs were you looking at (which exact files)?


    Are you certain CF10 is listening on 8500?  (set in [CF directory]\cfusion\runtime\conf\server.xml)




    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points