Skip navigation
Currently Being Moderated

Titles not exporting with video

Aug 2, 2012 4:54 PM

Tags: #cs3 #help #with #premiere #exporting #titles #squares

Hey all,

I just exported a video that was 1440x1080 and after I had exported the video I noticed that the titles I had placed in the video came up as boxes or rectangles. How to I export the titles out to be in my .mov file?

 
Replies
  • Currently Being Moderated
    Aug 3, 2012 12:54 AM   in reply to deanmartin...

    How were the titles created?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 10:07 AM   in reply to deanmartin...

    Which font was used in those Titles?

     

    The little "boxes" usually indicate a font, that the Adobe program cannot display properly.

     

    As a test, replace the fonts in those problem Titles with a simple Adobe OT font, and Export a small segment of the Timeline, limited by the WAB (Work Area Bar).

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 3:47 PM   in reply to deanmartin...

    The creation method was a correct one.

     

    Which font did you choose?

     

    I would also do the test that I outlined, with a "known good font."

     

    Good luck, and please report on that test.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 3:54 PM   in reply to deanmartin...

    Is your Title showing similar to this?

    Bad_Font_Title.png

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2012 7:00 AM   in reply to Bill Hunt

    do the boxes look like THIS ??

     

    tic tac toe.jpg

     

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2012 7:37 AM   in reply to able123

    Glad that I had swallowed my mouthful of coffee, before I scrolled down to your graphic!

     

    If nothing else, I got a good laugh this AM.

     

    Hope that it IS a simple font display issue for the OP.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2012 12:16 PM   in reply to deanmartin...

    Great news!

     

    On my laptop, I have maybe a dozen fonts, that just will not display in most Adobe programs, though they work fine in WordPerfect, Word and others. Adobe programs (and especially Premiere's Titler) are very, very sensitive.

     

    Glad that you got it to work fine, and good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points