Skip navigation
Currently Being Moderated

Creative Suite CS6 Apps are crashing at launch with Mountain Lion

Jul 25, 2012 8:07 PM

It seems there is a compatibility issue running Mountain Lion OS with Adobe Creative Suite Apps. Most crash on launch. Lightroom seems to work and Photoshop and Bridge also. Dreamweaver CS6 crashes and I use this program all the time. I am thinking I should go back to Lion. Anybody else have this problem?

 
Replies
  • Currently Being Moderated
    Jul 26, 2012 5:19 AM   in reply to dluzader

    Did you actually do an in place upgrade? If so, I would simply say if it ain't broke, don't fix it.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 12:10 PM   in reply to dluzader

    Yes, all of my cs6 apps crash on launch, except for Dreamweaver. Anyone else?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 12:13 PM   in reply to fsdm

    The issue is Dreamweaver specific and that could be because of various reason like permission modification , corrupt preferences etc.

     

    I would say check on Dreamweaver forum or Adobe support ot get the issue fix , ideally it should work.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 12:19 PM   in reply to Manish-Sharma

    Are you saying that Dreamweaver can be the issue for all the apps crashing?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2012 12:25 PM   in reply to fsdm

    Sorry , I replied to your query however I was addressing this to dluzader (OP)

     

    As per the OP all the applications work except Dreamweaver however in your case all applications crashes except Dreamweaver so it is not the compatiblity issue.

     

    Would suggest to start with basic troubleshooting like New User account , Safe mode , Root user account etc that can help in narrow down the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 11:10 AM   in reply to dluzader

    Thus far I have run Dreamweaver CS6, Illustrator CS6, and Photoshop CS6 under ML. All worked normally. I found updates for the various CS6 apps under the Help menu.

     

    As you know from your logic class, if it is working for at least one person in the world without special tweaking, it ain't broke; there is something else amiss with your system.

     

    Good luck!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2012 12:41 PM   in reply to dewisant

    Thank you all for the helpful responses. The probelm was actually a font issue. Apparently, the Library-Fonts folder contained bad fonts. I simply took them out and CS6 now works perfectly.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 6:51 AM   in reply to fsdm

    I am having the same problem.  Which fonts folder did you remove to resolve the issue?  Is it the Mac > Library > Fonts folder or a specific fonts folder within the CS6 installation?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2012 7:41 AM   in reply to Karl_EU

    The folder you mentioned is the correct one. I had a font collection that I have been using for over 10 years and the fonts were working properly until I upgraded to Mountain Lion. I just took out all of my fonts from that folder (1200 of them), not knowing which ones were conflicting with the new os, and saved them on my desktop. This process solved the problem. I also wiped my hard drive clean and re-installed the new os and CS apps, just to be safe - which takes some time. I have a 2010 imac, so it probably needed a cleaning. I would try the font folder first

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 8:32 AM   in reply to fsdm

    Unfortuantely the font issue does not seem to be the cause for me.  I tried removing all fonts, checking them for errors, etc. and to no avail.  Really disappointed as this seems to be affecting quite a few users, judging by other posts.  Looks like a downgrade back to Lion is the only solution.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 8:39 AM   in reply to Karl_EU

    FWIW, I am seeing no such problem in Mountain Lion. Worth noting here is that I did a clean install, not an upgrade.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 8:41 AM   in reply to Bob Levine

    I originally did an upgrade from Lion and experienced the issue.  Upon reading of other experiences, I did a fresh install of Mountain Lion and installed CS6 before doing any Time Machine restoration.  Same problem unfortunately.  No idea how to do any further diagnostics as now I find that on rare occasions, Dreamweaver opens and does not crash, although this is maybe 1 in every 20 launch attempts.  There is no pattern I can see to the problem and even trying it on another profile doesn't help.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 6:58 PM   in reply to dluzader

    Dreamweaver CS6 worked for awhile. Starting recently, it is crashing on launch every time.

     

    The whole idea that to fix an Adobe problem, you must start with a 'clean HD' is absurd!

     

    This is very annoying. I hope Adobe pays attention soon. I cannot work on my websites now.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2012 4:18 PM   in reply to dluzader

    Adobe had me do several things (complete re-install, mod the preferences, etc.) to my brand new 27" Imac, with Mountain Lion.

    CS4 worked perfectly until i installed CS6. Sad to say i have been having some issue on the new user account as well.

     

    As quoted by Team Adobe India,

    "We wanted to inform you that, if the application is working on one user account and causing issue on another, then there is very little that can be done to resolve it. All the steps have already been performed from our side.

    Please contact Apple, provide them with all the information and check with them if they can help you with troubleshooting the issue which is only on a specific user account."

     

    CS4 worked fine on Mountain Lion.

    CS6 is very unstable.

     

    +1 point for Apple, and to the dungeons for Adobe

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 2:34 AM   in reply to FormationsGs1

    Hi all, by way of update.  I installed all updates, Mac OSX 10.8.1 and all Adobe CS6 updates and now the crashing problem is not occurring for me.  Dreamweaver and Fireworks seem to be opening without any problems and even after several days of use, the problem has not come back.  I hope this helps everyone else too.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 5, 2012 1:40 AM   in reply to Karl_EU

    Fonts weren't the problem for me. InDesign and Photoshop CS6 still crash when opening documents but, strangely, reopening the document then works!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points