Skip navigation
Currently Being Moderated

how the hell do you turn off "highlighting"?  help function is utterly unhelpful!

Aug 3, 2012 7:33 AM

Tags: #off #reader #highlighting #turn

how do you turn off highlighting so you can, for instance, copy text?

 
Replies
  • Currently Being Moderated
    Aug 3, 2012 9:16 AM   in reply to profjhs

    In the comments list you can delete the highlight.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2012 4:52 AM   in reply to profjhs

    Bernd is not an Adobe employee (STAFF), but a Most Valuable Participant (MVP). If you want to know what this means, you can find it here

     

    http://forums.adobe.com/docs/DOC-2327

     

    under MVP badge program. And I am afraid that it is even far less intuitive to get to this information.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2012 8:27 PM   in reply to profjhs

    All Help is available online at http://helpx.adobe.com/reader.html

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2012 9:12 PM   in reply to profjhs

    I'm having the same problem.  How do you turn off the highlighting function so that you can copy text?  As far as the Adobe help website, well . . . that's how I got here in the first place.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2012 9:16 PM   in reply to jlmoses

    I just found the answer, and I actually did find it at the Adobe help website.  Right click in the document, and when the dropdown menu appears, choose "select tool."

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2012 12:41 PM   in reply to jlmoses

    Thank you, thank you.  Who were the geniuses who developed the Reader UI?  It should be used in a UI design class as an example of how not to do things.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2013 3:55 PM   in reply to profjhs

    Click on another tool, either the hand or the arrow and it will automatically deselect the highlight tool. Another option is to select the highlight tool, right click, select Properties or CTRL+E, when the dialog box appears, uncheck the box labeled "keep tool selected". This will ensure that after you highlight the text, the tool will automatically return to a default setting.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 14, 2013 7:41 PM   in reply to profjhs

    This is a public forum; please do not post your telephone number and other private data!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2013 11:47 AM   in reply to profjhs

    Thank you profjhs. This has long been a frustration of mine also.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points